LMS will not open is firefox 9.0

Unanswered Question
Apr 28th, 2014
User Badges:

Hello,

 

I verified that LMS 4.2 support firefox 9.0. I download the 9.0 browser however I can not open my LMS application still. When enter URL ciscowks:1741 it just takes me out to the internet.

 

Is this a cookie issue?

 

izzy

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Marvin Rhoads Mon, 04/28/2014 - 13:28
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,
  • Cisco Designated VIP,

    2017 Firewalling, Network Management, VPN

Are you launching this on the server itself or from a remote client desktop?

You mention using "ciscowks". Does that hostname resolve in your operating system to the host ip address where LMS is running?

Have you been able to use any other browser to open the LMS application home page?

Islam Sallaj Tue, 04/29/2014 - 04:21
User Badges:

It does resolve to an ip address. I am trying to launch it from a client.

I have tried it using google chromo, I get to the box but it is very slow and many of the feature sets do not work.  I am more confused as to why it doesn't launch in any other browser even the ones that cisco claims are supported.

That is why i was thinking maybe cookies, or history files etc.

 

Thanks

 

izzy

Islam Sallaj Tue, 04/29/2014 - 04:43
User Badges:

I actually resolved it.

However is there any good "how to documents out there for LMS?"

Looking to push out some basic configs to 180 3750's

Actions

This Discussion