MX300 Gen2 won't register to UCM [485 ambigious]

Unanswered Question
Apr 29th, 2014
User Badges:

I'v just installed a MX300Gen2 which will not register to UCM.

Running UCM 9.1.1.20000-5 and just installed the latest Device Pack to be sure.

 

There's allready a SX20 registered to the UCM. MX300 is almost exactly the same but keeps giving Failed: 485 Ambigious and I don't know why.

 

Though that there was perhaps a difference in device type between MX300 and MX300Gen2 but the Dev-Pack should have solved it (still seeing just one).

 

Difference between SX20 and MX300Gen2 is that the SX20 is running TC6.3.0 and the MX300Gen2 is running TC7.0.2

 

Please advise

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (2 ratings)
Loading.
Chad Patterson Tue, 04/29/2014 - 12:19
User Badges:
  • Cisco Employee,

Check to see what device type the MX300 was added to CUCM as. You can see this error pop up if you add a device to CUCM with the wrong device type than what is actually trying to register. Make sure the device type is set to CTS-MX300-G2 and not CTS-MX300.

Martijn Arrachart Tue, 04/29/2014 - 12:31
User Badges:

I can only add Cisco TelePresence MX300 and there is no option for the G2.

UCM release should be ok and latest devpack for that release is uploaded (cluster rebooted afterwards)

Wayne DeNardi Tue, 04/29/2014 - 17:54
User Badges:
  • Green, 3000 points or more
  • Cisco Designated VIP,

    2017 TelePresence

If you're going to upgrade the device to make ti work with UCM, make sure to go to TC7.1.1 which also includes the fix for the Heartbleed OpenSSL issue.

Wayne
--
Please remember to rate responses and to mark your question as answered if appropriate.

Martijn Arrachart Wed, 04/30/2014 - 01:20
User Badges:

I've upgraded the MX300G2 to TC7.1.1 but it still gives the same error.

Í've installed cmterm-devicepack9.1.1.21017-2.cop.sgn and rebooted the cluster but still no other device than Cisco TelePresence MX300. I can't install devicepack9.1.2.12033-1 because it's specific for UCM 9.1.2 release and we're running UCM 9.1.1

 

 

 

Jonathan Robb Tue, 04/29/2014 - 13:14
User Badges:
  • Cisco Employee,

Hi,

The MX300-G2 has a separate Device Profile than the MX300:

When adding one, it will show as

Product Type:  Cisco TelePresence MX300 G2

 

Also see the following From one of the Device Package release notes:

Note: When you apply a Device Package to enable new device support, a cluster-wide reboot is required for those devices to register successfully. A cluster-wide reboot is not required when you apply a Device Package to update existing firmware/configuration.

http://www.cisco.com/web/software/282074299/105703/cmterm-devicepack-9_1...

What was the device package you installed, and did you do a restart after installing it?

- Jonathan

 

Actions

This Discussion