×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

I have set up a VoIP sytem but outside users cannot make calls to any numbers other than the extensions in the office

Unanswered Question
May 9th, 2014
User Badges:

Here is my config, but I cant figure out what I have not done:

: Saved
:
ASA Version 9.1(5)
!
hostname ASAname
enable password 8Ry2YjIyt7RRXU24 encrypted
xlate per-session deny tcp any4 any4
xlate per-session deny tcp any4 any6
xlate per-session deny tcp any6 any4
xlate per-session deny tcp any6 any6
xlate per-session deny udp any4 any4 eq domain
xlate per-session deny udp any4 any6 eq domain
xlate per-session deny udp any6 any4 eq domain
xlate per-session deny udp any6 any6 eq domain
passwd 2KFQnbNIdI.2KYOU encrypted
names
name 192.168.10.8 Buzzbox
ip local pool vpnPool 209.165.201.1-209.165.201.10
!
interface Ethernet0/0
switchport access vlan 2
!
interface Ethernet0/1
!
interface Ethernet0/2
!
interface Ethernet0/3
!
interface Ethernet0/4
!
interface Ethernet0/5
!
interface Ethernet0/6
!
interface Ethernet0/7
!
interface Vlan1
nameif inside
security-level 100
ip address 192.168.10.1 255.255.255.0
!
interface Vlan2
nameif outside
security-level 0
ip address 87.35.240.119 255.255.255.0
!
boot system disk0:/asdm-721.bin
boot system disk0:/asa847-k8.bin
ftp mode passive
same-security-traffic permit intra-interface
object network obj-192.168.10.0
subnet 192.168.10.0 255.255.255.0
object network obj-209.165.201.0
subnet 209.165.201.0 255.255.255.240
object network obj-192.168.10.12
host 192.168.10.12
object network obj-192.168.10.12-01
host 192.168.10.12
object network obj-192.168.10.0-01
subnet 192.168.10.0 255.255.255.0
object network BuzzInside
host 192.168.10.8
object network ExternalIP
host 87.35.240.119
object service Buzz10k20k
service udp destination range 10000 20000
description Buzz2
object service Buzz5060-5082
service udp destination range sip 5082
description Buzz
object-group service Buzz1 udp
description VOIP UDP
port-object range 10000 20000
port-object range sip 5082
object-group protocol TCPUDP
protocol-object udp
protocol-object tcp
access-list OurVPN_splitTunnelAcl standard permit 192.168.10.0 255.255.255.0
access-list inside_nat0_outbound extended permit ip 192.168.10.0 255.255.255.0 209.165.201.0 255.255.255.240
access-list outside_access_in extended permit tcp any4 host 192.168.10.12 eq 65100
access-list outside_access_in extended permit udp any4 host 192.168.10.8 object-group Buzz1
pager lines 24
logging enable
logging asdm informational
mtu inside 1500
mtu outside 1500
icmp unreachable rate-limit 1 burst-size 1
asdm image disk0:/asdm-721.bin
no asdm history enable
arp timeout 14400
no arp permit-nonconnected
nat (inside,any) source static obj-192.168.10.0 obj-192.168.10.0 destination static obj-209.165.201.0 obj-209.165.201.0 no-proxy-arp
nat (outside,inside) source static BuzzInside ExternalIP service Buzz10k20k Buzz10k20k no-proxy-arp
nat (outside,inside) source static BuzzInside ExternalIP service Buzz5060-5082 Buzz5060-5082 no-proxy-arp
!
object network obj-192.168.10.0
nat (inside,inside) dynamic interface
object network obj-192.168.10.12
nat (inside,outside) static interface service tcp 65100 65100
object network obj-192.168.10.12-01
nat (inside,inside) static 87.35.240.119 service tcp 65100 65100
object network obj-192.168.10.0-01
nat (inside,outside) dynamic interface
access-group outside_access_in in interface outside
route outside 0.0.0.0 0.0.0.0 88.96.139.230 1
timeout xlate 3:00:00
timeout pat-xlate 0:00:30
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute
timeout tcp-proxy-reassembly 0:01:00
timeout floating-conn 0:00:00
dynamic-access-policy-record DfltAccessPolicy
user-identity default-domain LOCAL
aaa authentication http console LOCAL
http server enable
http 192.168.10.0 255.255.255.0 inside
http 0.0.0.0 0.0.0.0 outside
no snmp-server location
no snmp-server contact
snmp-server enable traps snmp authentication linkup linkdown coldstart
crypto ipsec ikev1 transform-set ESP-3DES-SHA esp-3des esp-sha-hmac
crypto ipsec ikev1 transform-set ESP-AES-256-MD5 esp-aes-256 esp-md5-hmac
crypto ipsec ikev1 transform-set ESP-DES-SHA esp-des esp-sha-hmac
crypto ipsec ikev1 transform-set ESP-DES-MD5 esp-des esp-md5-hmac
crypto ipsec ikev1 transform-set ESP-AES-192-MD5 esp-aes-192 esp-md5-hmac
crypto ipsec ikev1 transform-set ESP-3DES-MD5 esp-3des esp-md5-hmac
crypto ipsec ikev1 transform-set ESP-AES-256-SHA esp-aes-256 esp-sha-hmac
crypto ipsec ikev1 transform-set ESP-AES-128-SHA esp-aes esp-sha-hmac
crypto ipsec ikev1 transform-set ESP-AES-192-SHA esp-aes-192 esp-sha-hmac
crypto ipsec ikev1 transform-set ESP-AES-128-MD5 esp-aes esp-md5-hmac
crypto ipsec security-association pmtu-aging infinite
crypto dynamic-map SYSTEM_DEFAULT_CRYPTO_MAP 65535 set pfs group1
crypto dynamic-map SYSTEM_DEFAULT_CRYPTO_MAP 65535 set ikev1 transform-set ESP-AES-128-SHA ESP-AES-128-MD5 ESP-AES-192-SHA ESP-AES-192-MD5 ESP-AES-256-SHA

ESP-AES-256-MD5 ESP-3DES-SHA ESP-3DES-MD5 ESP-DES-SHA ESP-DES-MD5
crypto map outside_map 65535 ipsec-isakmp dynamic SYSTEM_DEFAULT_CRYPTO_MAP
crypto map outside_map interface outside
crypto ca trustpool policy
crypto ikev1 enable outside
crypto ikev1 policy 10
authentication pre-share
encryption 3des
hash sha
group 2
lifetime 86400
telnet timeout 5
ssh stricthostkeycheck
ssh timeout 5
ssh key-exchange group dh-group1-sha1
console timeout 0

dhcpd dns 212.23.3.100 212.23.6.100
dhcpd auto_config outside
!
dhcpd address 192.168.10.5-192.168.10.132 inside
dhcpd auto_config outside interface inside
dhcpd enable inside
!
threat-detection statistics
threat-detection statistics tcp-intercept rate-interval 30 burst-rate 400 average-rate 200
webvpn
tunnel-group-list enable
group-policy OurVPN internal
group-policy OurVPN attributes
dns-server value 212.23.3.100 212.23.6.100
vpn-tunnel-protocol ikev1 l2tp-ipsec ssl-client
split-tunnel-policy tunnelspecified
split-tunnel-network-list value OurVPN_splitTunnelAcl
group-policy OurGrpPolicy internal
group-policy OurGrpPolicy attributes
vpn-tunnel-protocol l2tp-ipsec
webvpn
url-list value Iomega
username user1 password .VI8nxsBlDdtZ6lO encrypted privilege 0
username user1 attributes
vpn-group-policy OurVPN
username user2 password 10GTuTUR5uYSACvR encrypted privilege 0
username user2 attributes
vpn-group-policy OurVPN
username user3 password eKwzKURFROhs60Y8 encrypted privilege 15
username user4 password rojZiFe3DOxO6zEH encrypted privilege 0
username user4 attributes
vpn-group-policy OurVPN
username user5 password jeBozWF5W3XCnmzZ encrypted privilege 0
username user5 attributes
vpn-group-policy OurVPN
tunnel-group OurVPN type remote-access
tunnel-group OurVPN general-attributes
address-pool vpnPool
default-group-policy OurVPN
tunnel-group OurVPN ipsec-attributes
ikev1 pre-shared-key *****
!
!
!
policy-map global-policy
class class-default
user-statistics accounting
!
service-policy global-policy global
prompt hostname context
no call-home reporting anonymous
call-home
profile CiscoTAC-1
no active
destination address http https://tools.cisco.com/its/service/oddce/services/DDCEService
destination address email [email protected]
destination transport-method http
subscribe-to-alert-group diagnostic
subscribe-to-alert-group environment
subscribe-to-alert-group inventory periodic monthly
subscribe-to-alert-group configuration periodic monthly
subscribe-to-alert-group telemetry periodic daily
hpm topN enable
Cryptochecksum:0602b03ef331d952939ab3f49edda0bd
: end
asdm image disk0:/asdm-721.bin
asdm location Buzzbox 255.255.255.255 inside
no asdm history enable

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

Actions

This Discussion