×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

SPA-8000 having issues calling your own number as assigned by ITSP trunk.

Unanswered Question
May 13th, 2014
User Badges:

I have a customer with an SPA 8000.  In the past the customer says that he was able to pick up his desk phone and make an outbound call from his did back into his did number on the trunk group and then listen to his hold message on his phone system to make sure that it was updated.  

 

Sometime he says this stopped working.  I went down there, plugged directly into the SPA 8000 and made an outbound call to his DID.  Immediately a busy was returned.  

 

I came back to my office and hooked up my lab SPA8000.  I was able to recreate the issue.  I would call the test number I assigned to the trunk group off port 1 and receive an immediate busy signal.  However, if I plugged a 2nd phone into port 2 and made the same call it would ring through to the other line.  

 

I swapped phones between the ports and the issue followed line 1.  No matter what phone I plug into line 2 I can get the call to go out through the SPA and then come back in the other line. 

 

I played with the hunt group settings and that didn't help at all.  In my test setup I have 3 lines configured. 

 

Here are my hunt group settings as it sits right now: 

1,2,3,4,5,6,7,hunt=re;*;1

 

I tried reversing it and that made no difference, as I was wondering if it was a glare issue.  

 

Any ideas on this?  I'm stumped, but I know that if I setup a call forward to the user's did in my upstream SBC the outbound call on line 1 will ring into line 2.  

 

Thanks in advance.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

Actions

This Discussion