×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

UCCX 9.0.2 Install Failed with following Error,

Answered Question
May 15th, 2014
User Badges:

I used the same Media to install the UCCX before and was able to install it.

Now tried to install another Instance and failed

Any HELP


Correct Answer by Ravi Shankar Pandit about 3 years 3 months ago

Hi ,

Possible reason for this error

1)Bad DNS config. DNS server might have IPv4 and IPv6 entry

2)bad NTP

3)hard drive issue

4)wrong OVA template .

 

Regards

Ravi

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (2 ratings)
Loading.
Nathan Compton Fri, 05/16/2014 - 08:52
User Badges:
  • Silver, 250 points or more

This is most likely caused by a configuration error with the VM in VMware.  Make sure you use the correct OVA file for the version of UCCX and ESXi you are using.

Mohamed Shameer... Mon, 05/19/2014 - 01:27
User Badges:

 

Thanks for the reply to my post

Esxi "version is 5.1.0 build 799733" and the OVA I'm using is "UCCX_9.0_vmv8_v2.3.ova"

I already have a UCCX installed in this same UCS server (with same ova file) and the CUIC reporting cannot be enabled due to some database error (confirmed by cisco TAC), so i was trying to install another UCCX on same box without deleting the existing one to make sure that everything will work first. because of the less space on the HDD, I used "thin provision" that failed, so remove some other App and used the "thick provision lazy zeroed" but same result"

Ravi,

all the applications are getting clock from the router, and only thing i realized yesterday was the DNS server, The win 2008 DNS server is not working properly, i'll configure the DNS again and give it a try.

 

Thanks

shameer

Correct Answer
Ravi Shankar Pandit Sat, 05/17/2014 - 08:04
User Badges:
  • Cisco Employee,

Hi ,

Possible reason for this error

1)Bad DNS config. DNS server might have IPv4 and IPv6 entry

2)bad NTP

3)hard drive issue

4)wrong OVA template .

 

Regards

Ravi

Mohamed Shameer... Tue, 05/20/2014 - 01:29
User Badges:

Hi Ravi

I managed to install the UCCX 9

I configured a New DNS on win 2008 server, but in the middle of the install, i got an error for Reverse DNS, ignored it, and it took me 6 and a half hours to complete the installation. hope everything will work fine.

Is having an internal DNS mandatory for UCCX? what will be the consequences of not having a proper DNS with reverse lookup zones after the install.

if i'm staging a UCCX in my Lab with Lab DNS and take it to customer site and change the DNS to their internal DNS will make any issue? if they don't have one, can i use a public DNS instead, will that be OK/recommended?

 

Thanks you once again

Shameer

Ravi Shankar Pandit Tue, 05/20/2014 - 01:37
User Badges:
  • Cisco Employee,

Hi Sameer,

In UCCX 9 DNS is mandatory . bad DNS will cause agent login issue's and Chat subsystem will also not work . You can reconfigure DNS any time . I am not sure about public DNS There might be some latency issue is you will use public dns.

 

Regards

Ravi

 

Actions

This Discussion