×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

CME Translation Rule Reject Not Working

Answered Question
May 20th, 2014
User Badges:

I've been working with translation rules in an effort to block toll fraud number such as 976.......

My "reject" rules aren't working so I stepped back to a simple proof of concept to affirm my understanding.

Goal, use a reject rule to prevent Ext 100 from dialing Ext 219.

However, even with the config below, I can still call Ext 219 from Ext 100, the call goes through and I can't understand why.

I'm sure I'm missing something obvious, but it's escaping me.

I'd appreciate any pointers.

 

voice translation-rule 2
 rule 1 reject /219/
 

voice translation-profile test
 translate called 2

ephone-dn  100  octo-line
 number 100
 pickup-group 1
 label Parish Secretary
 name Parish Secretary
 allow watch
 call-forward max-length 11
 call-forward busy 400
 call-forward noan 400 timeout 16
 corlist incoming chu-user-international
 huntstop channel 4
 translation-profile incoming test
 transfer-mode consult
!
 

Sorry, but the "reply" option is not functioning in my browser!!??

I opted for the business hours blocking option, as it was simple, and I needed a quick fix as we cutover the system this weekend giving me no time to test the alternatives, Thx!

Correct Answer by Nathan Compton about 3 years 3 months ago

If you are trying to block calls in CME, here is a much easier way:

 

telephony-service

 after-hours block pattern 1 91900....... 7-24
 after-hours block pattern 2 91976....... 7-24

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
Nathan Compton Tue, 05/20/2014 - 08:02
User Badges:
  • Silver, 250 points or more

If you are trying to block calls in CME, here is a much easier way:

 

telephony-service

 after-hours block pattern 1 91900....... 7-24
 after-hours block pattern 2 91976....... 7-24

Nadeem Ahmed Tue, 05/20/2014 - 13:54
User Badges:
  • Cisco Employee,

 

 

Can you please test the rule with below command

 

# test voice translation-rule 2 219 (and check the output result)

 

translation-profile incoming test < this has to be outgoing> since you want to prevent extn 100 to dial 219.

 

 

Br,

Nadeem

 

 

Actions

This Discussion