×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

Is Cisco 2901 router suffering from the heartbleed problem?

Unanswered Question
Jun 1st, 2014
User Badges:

I am not quite familiar with networking product. So may be this is a stupid question.

 

We have recently bought a Cisco 2901 router.

http://www.cisco.com/c/en/us/products/routers/2901-integrated-services-router-isr/index.html

 

We checked the cisco heartbleed info page.

http://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20140409-heartbleed

But Cisco 2901 is not listed neither in "Vulnerable products" or "Products Confirmed Not Vulnerable".

 

So, is Cisco 2901 vulnerable or not?

Or does it depend on the firmware version? How to check?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
nehmaan123 Mon, 06/02/2014 - 01:46
User Badges:

2901 doesn't use a Linux kernel so won't be affected by this.

ahleung99 Mon, 06/02/2014 - 16:45
User Badges:

Thanks for the reply.

But our men said it has a web admin console. How does it implement HTTPS?

nehmaan123 Fri, 06/06/2014 - 15:13
User Badges:

Just to add to the above. It actually say's that IOS is NOT affected.

The following Cisco products have been analyzed and are not affected by this vulnerability:

  • Cisco 1000 Series Connected Grid Routers
  • Cisco 200 Series Smart Switches
  • Cisco 300 Series Managed Switches
  • Cisco 500 Series Stackable Managed Switche
  • <<<<<<<<SNIPPED>>>>>>>>>
  • Cisco Identity Service Engine (ISE)
  • Cisco Insight Reporter
  • Cisco Integrated Management Controller (IMC)
  • Cisco Intelligent Automation for Cloud
  • Cisco IOS XR
  • Cisco IOS
  • Cisco IP Communicator
     

Linkhttp://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cis...

Actions

This Discussion