×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

LAP 1142N "Radio disabled due to PoE" after upgrade to 7.6.120

Unanswered Question
Jun 3rd, 2014
User Badges:

Recently, we upgraded our 5508 wireless controllers from 7.4.110.0 to 7.6.120.0.

One AP (AIR-LAP1142N-E-K9) doesn't work now.

Both radios are stuck in state 'reset':

AP#sh int dot11Radio 0 | inc Dot11Radio0
Dot11Radio0 is reset, line protocol is down

It seems to be a PoE issue:

AP#sh controllers dot11Radio 0
Radio disabled due to PoE
[...]

 

This 1142N is connected to a HP switch (model 3800 with 802.3af/802.3at support). It did work on this switch several months before this upgrade and it works if connected to Cisco switch (Cat 6513).

We didn't upgrade the switch firmware or change its configuration.

 

The PoE status from the switch CLI:

  PoE    | Power  Power    Alloc Alloc Actual Config   Detection   Power Pre-std
  Port   | Enable Priority By    Power Power  Type     Status      Class Detect
  ------ + ------ -------- ----- ----- ------ -------- ----------- ----- ------

  21     | Yes    low      lldp  33 W  7.8 W           Delivering  3     off

 

Other APs (80 3602 connected to HP8212zl switches) do work without any problem.

 

Any idea how to solve this?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Leo Laohoo Tue, 06/03/2014 - 15:54
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    The Hall of Fame designation is a lifetime achievement award based on significant overall achievements in the community. 

  • Cisco Designated VIP,

    2017 LAN, Wireless

According to the output, the AP is drawing only 7.8w instead of 15.4w PoE.  Not an HP person but is there more-than-enough power left on the switch to provide 15.4w PoE?

sascha.frey Tue, 06/03/2014 - 16:22
User Badges:

Yes, there is plenty of power available:

1000W available, but only 129W currently drawn

 

 PS#     Model        State         AC/DC  + V      Wattage   Max   
 ----- --------- --------------- ----------------- --------- ------
 1     J9580A    Powered           AC 120V/240V      129    1000

 

The output on our other HP switches with 3602s connected is similar:

  I21    | Yes    low      lldp  16 W  7.4 W              Delivering  4     on  

 

jmeachum Tue, 06/03/2014 - 19:57
User Badges:

I you have access to the AP could you do a reset via the Mode button on the AP?

Mathieu Sturm Mon, 07/14/2014 - 06:51
User Badges:

After updating to 7.6.120 we've noticed that some of our AP's wouldn't  come up. After looking in the switch's logs I found this

chassis: Ports  PoE usage has exceeded threshold of 80%.

The power drawn is 117w (show power-over-ethernet). 

When I use the following command: show power-over-ethernet brief I get this:

 

  PoE   | Power  Power    Alloc Alloc Actual Configured  Detection   Power Pre-std
  Port  | Enable Priority By    Power Power  Type        Status      Class Detect
  ----- + ------ -------- ----- ----- ------ ----------- ----------- ----- ------
  1     | Yes    low      lldp  17 W  7.0 W              Delivering  3     off
  2     | Yes    low      lldp  17 W  7.0 W              Delivering  3     off
  3     | Yes    low      lldp  17 W  6.8 W              Delivering  3     off
  4     | Yes    low      lldp  17 W  7.1 W              Delivering  3     off
  5     | Yes    low      lldp  17 W  7.0 W              Delivering  3     off
  6     | Yes    low      lldp  17 W  6.9 W              Delivering  3     off
  7     | Yes    low      lldp  17 W  6.8 W              Delivering  3     off
  8     | Yes    low      lldp  17 W  6.7 W              Delivering  3     off
  9     | Yes    low      lldp  17 W  6.9 W              Delivering  3     off
  10    | Yes    low      usage 17 W  0.0 W              Disabled    3     off
 

Port 10 is where the missing AP is on. 

How is it possible that after the update to 7.6.120 the AP won't work anymore?

 

 

bolsiusint1 Thu, 07/24/2014 - 08:39
User Badges:

Anyone a solution? We see the same behavior

 

LAP 1142N on a HP 2620-24-PoE+ Switch  J9625A,

 

SW01# show power-over-ethernet 22

 Status and Counters - Port Power Status for port 22

  Power Enable      : Yes
                                        LLDP Detect       : enabled
  Priority          : critical          Configured Type   :
  AllocateBy        : usage             Value             : 17 W
  Detection  Status : Delivering        Power Class       : 3

  Over Current Cnt  : 0                 MPS Absent Cnt    : 0
  Power Denied Cnt  : 0                 Short Cnt         : 0

  Voltage           : 55.4 V            Current           : 131 mA
  Power             : 7.2 W

 

When i fail back the AP to a controller with 7.4.121.0 it will work. If it's moved to 7.6.120.0 then the PoE warning.. Also Overide doesn't work.

 

I also saw it on AIR-CAP2602I-E-K9  

 

 

Actions

This Discussion

 

 

Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode