×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

Upgrades using PCD on same hardware

Unanswered Question
Jun 4th, 2014
User Badges:

I am hoping someone can answer the following for me.

 

In reading the PCD release notes, I see the following under Upgrade Tasks:

 

Upgrade Task - (Upgrade Application Server or Install COP Files)

  • Unified CM Releases Supported: 8.6(1-2), 9.0.(1), 9.1(1), 9.1(2), 10.x

  • Cisco Unified Presence (CUP) Releases Supported: 8.6(3), 8.6(4), 8.6(5)

  • Cisco Unified CM - IM and Presence Releases Supported: 9.0(1), 9.1(1), 10.x

  • Cisco Unified Contact Center Express Releases Supported: 9.0(2), 10.x

  • Cisco Unity Connection Releases Supported:

    • From 8.6(x) to 8.6(x)

    • From 8.6(x) to 9.x

    • From 9.x to 9.x

    • From 10.0(1) to 10.x

       

      Based on the above, I have the following questions:

       

  • PCD supports upgrading directly from 8.6(1-2) to 10.x for CUCM.

  • Does it supports upgrading CUP from 8.6.5 to 10.x.

  • It does not support upgrading Unity Connection from 8.6 to 10.x.

  • PCD requires the ISOs, but all I got are the upgrade DVDs. Can I convert the DVD to an ISO or how do I get the ISOs? The download page references it is for upgrading from 10.0.1 to 10.5

 

It took me a while to find all of this, because most of the stuff I have seen, PCD is being using primarily to do migrations from one platform to another.

Thanks in advance,

Doug

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Jaime Valencia Wed, 06/04/2014 - 06:46
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    2011

 PCD supports upgrading directly from 8.6(1-2) to 10.x for CUCM. YES

  • Does it supports upgrading CUP from 8.6.5 to 10.x.YES

  • It does not support upgrading Unity Connection from 8.6 to 10.x.

  • Unity Connection Releases Supported: 8.6(1-2), 9.x, 10.x
    http://www.cisco.com/c/en/us/td/docs/voice_ip_comm/cucm/ucmap/10_0_1/CUC...

     

  • PCD requires the ISOs, but all I got are the upgrade DVDs. Can I convert the DVD to an ISO or how do I get the ISOs? The download page references it is for upgrading from 10.0.1 to 10.5

Google how to create ISO, or use PUT and ask for download links 

You can upgrade to any release you want, only migration is forceful to 10.X

Actions

This Discussion