Cisco MCU MSE 8510 - guest PIN doesn't work

Answered Question
Jun 10th, 2014
User Badges:

Hi,

We have few conferences setup on the 8510 blade. Each conference has the main PIN and the Guest PIN configured. When I dial into the conference, main PIN works fine but the guest PIN doesn't work.

I tried dialing in with the PIN from one endpoint, and then with the guest PIN from the other endpoint but the conference doesn't accept guest PIN. I can use the main PIN on both endpoints though.

Does anyone know what the issue may be?

Correct Answer by Patrick Sparkman about 3 years 2 months ago

I just tested this without 8510, no issues at all.

Can you give us a screenshot of how your conference is configured?

I had used the same Numeric ID for both chair and guest, with a different PIN for each.  When I connected as chair, I went straight in.  When I connected as guest, I went straight in, however I got a prompt saying saying on chairman to arrive or connect.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
Patrick Sparkman Wed, 06/11/2014 - 09:15
User Badges:
  • Purple, 4500 points or more
  • Cisco Designated VIP,

    2017 TelePresence

I just tested this without 8510, no issues at all.

Can you give us a screenshot of how your conference is configured?

I had used the same Numeric ID for both chair and guest, with a different PIN for each.  When I connected as chair, I went straight in.  When I connected as guest, I went straight in, however I got a prompt saying saying on chairman to arrive or connect.

Krzysztof Mrocz... Fri, 06/13/2014 - 05:59
User Badges:

The issue is now resolved: Guest Numeric ID field was empty. Thanks for the advice!

Actions

This Discussion

Related Content