×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

SF300-48 PoE After Update, error in admin vlan

Unanswered Question
Jun 10th, 2014
User Badges:

Hello everyone

Today, after a update of Switch of Telephony our monitoring service, alert "poe0 Down" but every service in "VOIP Vlan" and "User Vlan" keep working normally, then at connect via serial to the switch, see this:

 

    IP Address         I/F      I/F Status      Type       Status               
                                admin/oper                                      
------------------- ---------- ------------- ----------- -----------            
172.XX.XX.3/27     vlan 200   UP/UP         Static      Valid                  
                                                                                
                                                                                
  Gateway IP Address        Activity status       Type                          
----------------------- ----------------------- --------                        
172.XX.XX.1            Inactive                static 

 

How is possible that gateway is inactive ???

 

The update is from :

SW version    1.1.2.0 ( date  12-Nov-2011 time  23:34:26 )
Boot version    1.1.0.6 ( date  11-May-2011 time  18:31:00 )

To :

SW version    1.3.7.18 ( date  12-Jan-2014 time  18:02:59 )                     
Boot version    1.3.5.06 ( date  21-Jul-2013 time  15:12:10 )

 

But every VLAN work correctly, except the administrative in only this switch

Someone idea?, i check without positive results!!!

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Tom Watts Thu, 06/12/2014 - 09:12
User Badges:
  • Green, 3000 points or more

Hi Kuarzo, with the big upgrades on software version it would be a good practice to factory default the switch after and configure it back.

Actions

This Discussion