VPN GRE

Unanswered Question
Jun 14th, 2014
User Badges:

Hi

I need some help related to GRE Point to Point &  MGRE, Dynamic routing issue

P2P GRE

I have configure P2P GRE , i am able to ping from R1 to R3  & R3 to R1 Tunnel IP, but after enabling IGP dynamic protocol i am not able to ping and the Tunnel is getting down, Any Idea,

here the configuration of GNS using 3725 with IOS 12.4

R1

int fa0/0

ip add 10.1.101.1 255.255.255.0

no sh

int loo 0

ip add 1.1.1.1 255.255.255.255

int tun 1

ip add 192.168.1.1 255.255.255.0

tunnel source 10.1.101.1

tunnel destination 20.2.102.3

ip route 0.0.0.0 0.0.0.0 10.1.101.2

 

R2-ISP Router

int fa0/0

ip add 10.1.101.2 255.255.255.0

no sh

 

int fa0/1

ip add  20.2.102.2 255.255.255.0

no shut

R3

int fa0/0

ip add 20.2.102.2 255.255.255.0

no sh

int loo 0

ip add   3.3.3.3  255.255.255.255

int tun 1

ip add 192.168.1.3 255.255.255.0

tunnel source 20.2.102.2

tunnel destination 10.1.101.1

ip route 0.0.0.0 0.0.0.0  20.2.102.2

 

 

 

 

 

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
nkarthikeyan Tue, 06/17/2014 - 03:39
User Badges:
  • Gold, 750 points or more

Hi Shakeel,

 

You haven't posted anything about the IGP configs which you have put on the routers.

 

Regards

Karthik

shakeelccie Tue, 06/17/2014 - 10:50
User Badges:

Hi karthik

 

here the IGP configuration

 

R1

router eigrp 100
No auto
net 10.0.0.0
net 1.0.0.0
net 192.168.1.0

R3


router eigrp 100
No auto
net 10.0.0.0
net 1.0.0.0
net 192.168.1.0

David_Che Wed, 06/18/2014 - 00:34
User Badges:

You should configure 'passive interface ' on both tunnel interfaces. it can avoid establishing adjancy between tunnel end points.

Actions

This Discussion