×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

%HWIC_HOST-1-RX_CRC_ERROR: HWIC_HOST: Host termination logic experienced an HWIC CRC error for Interface

Answered Question
Jun 17th, 2014
User Badges:

Hi,

 

we observe errors logs on the router as below ,please check and update if its trouble issue or abnormal behavior as we dont see any Services interuppted in the router currently.


Jun 17 06:18:57.208: %HWIC_HOST-1-RX_CRC_ERROR: HWIC_HOST: Host termination logic experienced an HWIC CRC error for Interface Descriptor Block 0x30A5F9A0
Jun 17 06:19:08.632: %HWIC_HOST-1-RX_CRC_ERROR: HWIC_HOST: Host termination logic experienced an HWIC CRC error for Interface Descriptor Block 0x30A5F9A0
Jun 17 06:19:09.452: %HWIC_HOST-1-RX_CRC_ERROR: HWIC_HOST: Host termination logic experienced an HWIC CRC error for Interface


LS-EMAX-LAMCY-MPLS uptime is 18 weeks, 21 hours, 38 minutes
System returned to ROM by power-on
System restarted at 08:52:33 UTC Mon Feb 10 2014
System image file is "usbflash0:c1900-universalk9-mz.SPA.151-4.M4.bin"
Last reload type: Normal Reload

LS-EMAX-LAMCY-MPLS#
NAME: "CISCO1921/K9 chassis", DESCR: "CISCO1921/K9 chassis"
PID: CISCO1921/K9 , VID: V05 , SN: FCZ1652902A

NAME: "Enhanced High Speed WAN Interface Card-1 Port Gigabit Ethernet SFP/Cu on Slot 0 SubSlot 0", DESCR: "Enhanced High Speed WAN Interface Card-1 Port Gigabit Ethernet SFP/Cu"
PID: EHWIC-1GE-SFP-CU , VID: V01, SN: FOC16486ADD

 

Correct Answer by Ankur Arora about 3 years 2 months ago

Hi,

Its indeed the bug CSCuo71154

https://tools.cisco.com/bugsearch/bug/CSCuo71154/?reffering_site=dumpcr

There is no release where the bug is fixed at the moment, though there is a workaround by enabling flow control.

 

Thanks

 

"Please rate the post if found useful"

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
acampbell Tue, 06/17/2014 - 14:46
User Badges:
  • Green, 3000 points or more

Hi,

Looks like you are hitting bug CSCuo71154
This bug is as yet unresolved

Raise a TAC case and let Cisco know your IOS is affected
by the bug.

They may have a special release of IOS code for you to
use.

Hope this helps
Regards
Alex

Asim Afzal Fri, 06/20/2014 - 04:56
User Badges:

Thanks guys,

 

Let me do work around and will check

 

Thanks

f-mullick Sun, 07/27/2014 - 17:30
User Badges:

Hi Asim, I have hit the same issue which I have reported out to TAC however can you please let me know what you workaround was which you mentioned?

samanepa Tue, 07/19/2016 - 13:31
User Badges:

Hello

Can someone update, if the IOS upgrade resolved this issue?

Thanks

Actions

This Discussion