×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

2960 Switch Console Hangs

Unanswered Question
Jun 19th, 2014
User Badges:

I am having issues with Catalyst 2960 Switch Console. Switch boots up fine and the process shows up on the console. But after the boot-up, console stops responding. It also does not respond to Break sequence at the boot-up. Any solutions? I am using Putty with 9600 8n1 settings.

 

Thanks

 

Hassan

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Leo Laohoo Thu, 06/19/2014 - 15:09
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    The Hall of Fame designation is a lifetime achievement award based on significant overall achievements in the community. 

  • Cisco Designated VIP,

    2017 LAN, Wireless

Is Flow Control OFF?

Hassan Khawaja Thu, 06/19/2014 - 21:03
User Badges:

 

I have tried with all settings of flow control, but still no use.

 

FratianiD Fri, 06/20/2014 - 05:26
User Badges:

If you see the boot (POST) process on console and then it freezes once booted, then it's probably a baud mismatch in the startup-config.

Parvesh Paliwal Thu, 06/19/2014 - 23:24
User Badges:

Welll - the cosole hangs .. what about traffic flow, is it flowing or stopped ?

 

are the console settings correct at connecting node ?

 

-

Parvesh

Remember marking helpful posts.

Hassan Khawaja Fri, 06/20/2014 - 00:02
User Badges:

 

Traffic is flowing. It just does not accept input from console. Although it shows output from switch in console like when interface goes up or down. And console settings on switch are default. Console was responding fine, it just stopped working out of blue.

Parvesh Paliwal Fri, 06/20/2014 - 01:57
User Badges:

Check the settings:

terminal_settings.gif

 

Please confirm if it helps

 

--

Parvesh

 

Remember marking helpful posts.

 

Parvesh Paliwal Fri, 06/20/2014 - 04:23
User Badges:

have you tried rebooting ?

 

try switching to a different application putty etc.

Hassan Khawaja Fri, 06/20/2014 - 04:26
User Badges:

yeah multiple times. it boots fine and booting process shows up on console. After that console does not respond

 

Parvesh Paliwal Fri, 06/20/2014 - 06:57
User Badges:

Are you accessing the console over RDP ?

 

The machine that is connected to the console is being accessed over RDP ?

patelruchit11 Wed, 11/11/2015 - 14:18
User Badges:

Hi Hassan,

Good day,


I too faced the same problem and i tried to download Hyerterminal - there too i faced the same problem.


The system i was using was having OS:Win 2008 R2 x64


Afterwards i tried with a Laptop with Win7 and it worked !


I am not sure at all on the intricacies of this but it did work for me.


Can you please let me know what OS are you using.


Regards,

Ruchit.

Actions

This Discussion