×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

VAP1 no internet access

Unanswered Question
Jun 24th, 2014
User Badges:

Hi,

I have a problem with WAP551 and 2 SSID.

SSID Enterprise = VLAN 1

SSID Visitor = VLAN 110

Enterprise's network sets with an unique network and visitor's network sets with an other network.

I'm sure about my configuration because when I set the SSID enterprise on one WAP and set the second SSID (visitor) on the second WAP, I can reach default gateway's enterprise or default gateway's visitor.

However, when I set two SSID on the same WAP, one of the two SSID can't reach my default gateway. On my laptot, I got this message No internet access.

 

Firmware is 1.0.3.4 - Same problem

Firmware is 1.0.4.4 - Same problem

Firmware is 1.1.0.4 - Same problem

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Rmei Mrozek Wed, 06/25/2014 - 00:12
User Badges:

Hi Mohanak,

Thank you for your answer, but with WAP551 I can't configure it with console. It's only with GUI.

Amjad Abdullah Thu, 07/03/2014 - 05:49
User Badges:
  • Red, 2250 points or more

Hi Remi,

 

Please move the thread to the Small Business -> Wireless forums. They may help you better there.

 

Regards,

 

Amjad

Rmei Mrozek Tue, 07/01/2014 - 02:51
User Badges:

I must modify knew parameters in switch's configuration.

First, I set in Setting Interface port 5 and 29 (AP's port) in General mode.
Second, I set in Port VLAN Membership port 5 and 29 (AP's port) 1T / 110T.
Third, I don't modify port 48 (WAN's port) - Trunk mode - 1UP / 110T.

Moreover, WAP551's firmware has got a bug. Indeed, I must create a twice VAP (VAP N°2). VAP N°1 doesn't work, but with the same configuration, VAP N°2 works.

So, I deleted VAP N°1 and let VAP N°2. Now, my guest's network works with captive portal and my enterprise's network works with RADIUS.

Thank you for you help !

chrebert Thu, 07/03/2014 - 19:56
User Badges:
  • Silver, 250 points or more

Hello Remi,

It looks like most of your configuration is correct, however by default the AP will send VLAN 1 as untagged out of it's LAN port.  You can change this behavior on the AP by going to LAN >> VLAN and IPv4 address.  Then you can uncheck the Untagged VLAN option and the AP will send both VLANs out tagged, which matches your current switch configuration.

Your other option is to change the port on your SG200 to be in Trunk mode, and set VLAN 1 to be untagged and VLAN 110 as tagged. 

It looks like you are following best practices of not using an untagged VLAN, so the first option would probably be better for you, but the result should be the same.

Hope that helps and thank you for choosing Cisco,

Christopher Ebert - Advanced Network Support Engineer

Cisco Small Business Support Center

*please rate helpful posts*

Rmei Mrozek Fri, 07/04/2014 - 05:21
User Badges:

Hi chrebert,

Thank you for your answer !

I already unchecked the Untagged VLAN option in AP's configuration.


When I set VLAN 1 as untagged and VLAN 110 as tagged, my guest's SSID doesn't work.
With General Mode, VLAN 1 and 110 work on the same link. Indeed, with General Mode, I can tagged VLAN 1 and VLAN 110. It doesn't possible with Trunk Mode.

Thank you again for your help !

Actions

This Discussion