×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

Outoging Calls not showing the DID

Answered Question
Jul 1st, 2014
User Badges:

Hi,

We had one PRI with 1000 DID's and we took one more with 500 DID.

First PRI Range 87875XXX (87875000 to 87875999) terminated on Gateway1 (MGCP). 

Second PRI Range is 87872XXX (87872000 to 87872499) terminated on Gateway2.(MGCP).

In Route Group have added both. But when dialled through DID numbers of Second PRI, the number displayed is board number of the first PRI. (Algorithm - TopDown).

What needs to be done for displaying the DID numbers of Second PRI when dialed out side. 

When dialled in ward (the DID number of Second PRI) the call comes fines.

Pls suggest.

Correct Answer by Suresh Subramanian about 3 years 1 month ago

if you sending out the right number to the provider, then it is something you need to check with your provider. had a chance to look at the debug isdn q931 to confirm it?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Jagsuvce G Tue, 07/01/2014 - 22:43
User Badges:

The calls are going through only first Gateway. None of the calls are going through 2nd gateway. Seems once all the channels are full then only the call flows through. 

Correct Answer
Suresh Subramanian Tue, 07/01/2014 - 22:47
User Badges:
  • Gold, 750 points or more
  • Community Spotlight Award,

    Mobile User, October 2015

if you sending out the right number to the provider, then it is something you need to check with your provider. had a chance to look at the debug isdn q931 to confirm it?

Jagsuvce G Tue, 07/01/2014 - 23:02
User Badges:

Yes you are right. Debug shows the correct numbers (range of DID). Just cross checked with the vendor and he has confirmed he needs to club/group it.

 

Thanks

Actions

This Discussion