Conductor auto dial issue

Answered Question
Jul 3rd, 2014
User Badges:

I am running Conductor X2.3 and VCS X8.1.1, and I have ran into an issue with auto dial functionality.  A brief description of what I am experiencing is below:

For example, I have a meeting alias, [email protected], which is configured to auto dial [email protected].  All search rules are correct in that an external endpoint can connect to [email protected], and in the Conductor event log, I see an entry to call [email protected].  But [email protected] is not connected to the conference.  Upon reviewing the MCU the conference resides on, I see a call attempt to a very long alpha-numeric URI with the management address listed rather than [email protected]

I have deleted the configurations and re-created from scratch, but still the same results.  I have disabled HTTPS to see if that would help matters, but no joy.  So now I am back the vanilla configuration, and posting here in the event someone else has experienced this issue and can provide guidance.

 

 

Correct Answer by Patrick Sparkman about 2 years 10 months ago

Hello Cristian -

TLS is a requirement as noted in the Conductor deployment guide for each infrastructure piece.

  • MCU on pg 16.
  • TP Server on pg 20.
  • VCS on pg 22.
  • Conductor on pg 31.
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Patrick Sparkman Thu, 07/03/2014 - 11:27
User Badges:
  • Purple, 4500 points or more
  • Cisco Designated VIP,

    2017 TelePresence

Do you have your Conductor deployed exactly per the documentation?  Making sure the MCU is not directly registered at all to your VCS.  The reason you're seeing a long alpha-numeric call string is because that is the endpoint GUID within Conductor.  Conductor actually tells the MCU to dial the endpoint by going through itself which then sends the call to the VCS.

Do you see anything in your VCS search rules regarding the "[email protected]" call attempt?  If so, can you paste the that search history here.  If you do not see anything in your VCS search history, than please explain how you have Conductor setup with your VCS, being as specific as possible (screenshots would work best).

Robert Wellman Tue, 10/07/2014 - 04:31
User Badges:

Unfortunately, another project stopped my deployment of conductor, but I plan on updating VCS and Conductor to the latest releases (X8.2.2 and XC2.4.1, respectively) late this week/early next week.  Once updated, I will perform the tests again.  I will try to remember to update this thread, but if not, ping me for a status update.

Ion Cristian Radescu Tue, 10/07/2014 - 05:45
User Badges:

Hi,

I just resolved the issue by configuring TLS on every component: VCS-C Zone, Conductor Location and Telepresence Server SIP settings(I had TCP everywhere until 10 minutes ago). HTTPS is enabled.

Give it a try if it's applicable.

Cristian

Correct Answer
Patrick Sparkman Tue, 10/07/2014 - 07:05
User Badges:
  • Purple, 4500 points or more
  • Cisco Designated VIP,

    2017 TelePresence

Hello Cristian -

TLS is a requirement as noted in the Conductor deployment guide for each infrastructure piece.

  • MCU on pg 16.
  • TP Server on pg 20.
  • VCS on pg 22.
  • Conductor on pg 31.
Ion Cristian Radescu Tue, 10/07/2014 - 07:12
User Badges:

Hi Patrick,

Everything worked perfect with TCP except that long alpha-numeric URI call from Telepresence Server.

I was sure that TLS will be just an ecrypted connection and will not impact the behavior of calls :-)

Cristian

Actions

This Discussion