×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

Interfaces in WS-C2960S-24PS-L

Unanswered Question
Jul 15th, 2014
User Badges:

Hello,

I am using a WS-C2960S-24PS-L. Although, it has 28 interfaces when I connect to it I can see 56.

cisco WS-C2960S-24PS-L (PowerPC) processor (revision C0) with 131072K bytes of memory.
Processor board ID FOC1529Y3E5
Last reset from power-on
3 Virtual Ethernet interfaces
1 FastEthernet interface
56 Gigabit Ethernet interfaces
The password-recovery mechanism is enabled.

 

H-4703#sh int status

Port      Name               Status       Vlan       Duplex  Speed Type
Gi1/0/1   Toma_44            connected    trunk      a-full a-1000 10/100/1000BaseTX
Gi1/0/2   Toma_21            connected    trunk      a-full a-1000 10/100/1000BaseTX
Gi1/0/3   Toma_11            connected    trunk      a-full  a-100 10/100/1000BaseTX
Gi1/0/4   Toma_49            connected    trunk      a-full a-1000 10/100/1000BaseTX

Gi1/0/28  LIBRE              disabled     1            auto   auto Not Present
Fa0                          disabled     routed       auto   auto 10/100BaseTX

When I issue the show int status there are only 28 interfaces. However, if I issue the sh run command It also shows interfaces like Gi2/0/1.

How do interfaces work in this model?

 

Thanks in advance.

 

 

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4.7 (3 ratings)
Loading.
Dragan Ilic Tue, 07/15/2014 - 04:00
User Badges:
  • Silver, 250 points or more

Do you have only one 2960S switch there?

BR,

Dragan

ivanka_busta Tue, 07/15/2014 - 05:23
User Badges:

Hi,

Yes, it is the only access switch on a building floor.

Regards,

Dragan Ilic Tue, 07/15/2014 - 05:26
User Badges:
  • Silver, 250 points or more

Well I can only suspect that if that switch was member of some stack for some reason relevant stack config is still there...

You can try erasing totally it's config and maybe upgrading IOS in the same time.

BR,

Dragan

nkarthikeyan Tue, 07/15/2014 - 04:13
User Badges:
  • Gold, 750 points or more

Hi,

 

You should be having this connected in stack. That is why you are seeing 56 interfaces, which is actually interfaces of 2 switches connected in a stack.

 

Regards

Karthik

nkarthikeyan Tue, 07/15/2014 - 05:31
User Badges:
  • Gold, 750 points or more

I guess it would been already used in stack mode and then removed from it. But still it has the interface showing in it. Can you please check if you have any stack related configurations in it or even you can try with a reload if not in production.

 

Regards

Karthik

Actions

This Discussion