Legacy Gateway and 7900 Phone support on CUCM 10.5

Answered Question
Jul 22nd, 2014
User Badges:

Hi

My customer is migrating from CUCM 7.1.5 up to CUCM 10.5. I believe a direct upgrade is possible. They have multiple 7911, 7941 and 7921 phones running on CUCM 7. Will they be supported on CUCM 10.5? Also, there voice gateways are 2811 and 3825 routers running IOS 124  ip voice and spservices. Are these legacy gateways supported in CUCM10.5. They are running as H323 gateways and 1 MGCP gateway with SRST. Do i need to upgrade their IOS to 15

 

Thanks,
Derek

 

Correct Answer by Manish Gogna about 3 years 3 weeks ago

Hi Derek,

7941 is fully supported with CUCM 10.5, while 7911/21 can still be used with 10.5 version although there is no recommended minimum firmware for the same. For 28XX and 3825 gateways, a minimum IOS of 15.1(4)M7  is 'recommended' , any lower firmware will also work but you may not get the additional bug fixes and features of the new IOS with new cucm version. Please check the following link for more details

http://www.cisco.com/c/en/us/td/docs/voice_ip_comm/uc_system/unified/com...

HTH

Manish

 

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (3 ratings)
Loading.
Correct Answer
Manish Gogna Tue, 07/22/2014 - 21:11
User Badges:
  • Cisco Employee,

Hi Derek,

7941 is fully supported with CUCM 10.5, while 7911/21 can still be used with 10.5 version although there is no recommended minimum firmware for the same. For 28XX and 3825 gateways, a minimum IOS of 15.1(4)M7  is 'recommended' , any lower firmware will also work but you may not get the additional bug fixes and features of the new IOS with new cucm version. Please check the following link for more details

http://www.cisco.com/c/en/us/td/docs/voice_ip_comm/uc_system/unified/com...

HTH

Manish

 

Actions

This Discussion