9971 phone not registering

Unanswered Question
Jul 31st, 2014
User Badges:

Good day all.,

 

My cisco 9971 sip phone is not registering to my CME. Other sccp phones are successfully registered. What could be the problem pls

 

Below is the running config

 

 


Building configuration...


Current configuration : 18279 bytes
!
! Last configuration change at 04:11:41 UTC Wed Jul 30 2014 by customer
! NVRAM config last updated at 03:55:45 UTC Wed Jul 30 2014
! NVRAM config last updated at 03:55:45 UTC Wed Jul 30 2014
version 15.2
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname customer_ROUTER
!
boot-start-marker
boot-end-marker
!
!
! card type command needed for slot/vwic-slot 0/0
logging buffered 51200 warnings
enable secret 4 Y.uTuf5318gw/.n69hBavUTM8aCq8c7jaFSVnGZn3vg
enable password 7 00241113005C0E125E731F00
!
no aaa new-model
!
!
crypto pki trustpoint TP-self-signed-2992403358
 enrollment selfsigned
 subject-name cn=IOS-Self-Signed-Certificate-2992403358
 revocation-check none
 rsakeypair TP-self-signed-2992403358
!
!
crypto pki certificate chain TP-self-signed-2992403358
 certificate self-signed 01
  3082022B 30820194 A0030201 02020101 300D0609 2A864886 F70D0101 05050030
  31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
  69666963 6174652D 32393932 34303333 3538301E 170D3133 31303235 30323530
  34385A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
  4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D32 39393234
  30333335 3830819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
  8100CAA2 605D4955 F2F0F0E3 EA120142 0C0587A0 C49E851D 5FA48FF5 A7A95A61
  3AFE1D57 215E9548 36A941F4 4BD64E0A 7F80E691 0BD0DD5D 97A02A8A 0A345C6D
  C996ADEC 45ECCEB1 1FF0972B 30602F52 2C95A6B3 267F67AA 9BA58605 6285FB13
  D1453D8A 8C88A1E9 81CE5C04 DE19CE2E A445D1AA 700FD282 E76F2425 B0747979
  A0FD0203 010001A3 53305130 0F060355 1D130101 FF040530 030101FF 301F0603
  551D2304 18301680 14CD45E4 CE0A6776 7BE1703E FB93BA07 F342854F 23301D06
  03551D0E 04160414 CD45E4CE 0A67767B E1703EFB 93BA07F3 42854F23 300D0609
  2A864886 F70D0101 05050003 81810026 21F6FC46 839B0B8D D263F598 0932952F
  64DA436C 4AA5B45B 1BD7306A 3CA2D8BF 7267ED18 B6567709 5F9758CD 66F34E21
  0C56A5A8 AD9CE41C 93203983 DCC8F148 B49B9828 F5B18030 55FDEE84 D673C34E
  F4D15F99 1A70C7D2 6FEA12E2 95E8F3A5 2C0464C6 4D2F7B56 1F3FBD5B A8090B1C
  A9D5BA13 654BBF3A A7E3B791 B62C2C
   quit
ip cef
!
!
!
!


!
ip dhcp excluded-address 10.10.10.1
!
ip dhcp pool ccp-pool
 import all
 network 10.10.10.0 255.255.255.248
 default-router 10.10.10.1
 lease 0 2
!
!
!
ip domain name yourdomain.com
no ipv6 cef
!
multilink bundle-name authenticated
!
!
!
!
!
voice-card 0
!
!
!
voice service voip
 allow-connections h323 to h323
 allow-connections h323 to sip
 allow-connections sip to h323
 allow-connections sip to sip
 supplementary-service h450.12
 no supplementary-service sip moved-temporarily
 no supplementary-service sip refer
 no supplementary-service sip handle-replaces
 fax protocol t38 version 0 ls-redundancy 0 hs-redundancy 0 fallback none
 sip
  bind control source-interface GigabitEthernet0/0.20
  bind media source-interface GigabitEthernet0/0.20
  session transport tcp
  registrar server expires max 600 min 60
!
!
voice register global
 mode cme
 source-address 10.1.0.1 port 2000
 max-dn 400
 max-pool 350
 load 9971 sip9971.9-4-1SR1-2
 tftp-path flash:
 create profile sync 0009915444079012
!
voice register dn  1
 number 142
 shared-line
 label DG
!
voice register template  10
!
voice register pool  1
 id mac C414.3C97.91B2
 type 9971
 number 1 dn 1
!
!
!
!
!
license udi pid C3900-SPE150/K9 sn FOC173346TV
license accept end user agreement
license boot module c3900 technology-package securityk9
license boot module c3900 technology-package datak9
hw-module pvdm 0/0
!
hw-module sm 1
!
!
!
username customer privilege 15 secret 4 36j59lJSkiHr2PnORgOAxZ.luMzgnBHZx1euJOCK3ww
!
redundancy
!
!
!
!
!
no ip ftp passive
!
!
!
!
!
!
!
!
!
interface Embedded-Service-Engine0/0
 no ip address
!
interface GigabitEthernet0/0
 description $ETH-LAN$$ETH-SW-LAUNCH$$INTF-INFO-GE 0/0$
 no ip address
 duplex auto
 speed auto
!
interface GigabitEthernet0/0.10
 encapsulation dot1Q 10
 ip address 10.10.0.20 255.255.248.0
!
interface GigabitEthernet0/0.20
 encapsulation dot1Q 20
 ip address 10.1.0.1 255.255.252.0
!
interface GigabitEthernet0/0.30
 encapsulation dot1Q 30
 ip address 10.10.50.51 255.255.255.0
!
interface GigabitEthernet0/0.50
 encapsulation dot1Q 50
 ip address 10.10.60.1 255.255.255.0
!
interface GigabitEthernet0/1
 no ip address
 duplex auto
 speed auto
!
interface GigabitEthernet0/2
 no ip address
 duplex auto
 speed auto
!
interface SM1/0
 no ip address
 shutdown
 !Application: CUE Running on SM
!
interface SM1/1
 description Internal switch interface connected to Service Module
 no ip address
!
interface Vlan1
 no ip address
!
interface Vlan20
 no ip address
!
!
ip forward-protocol nd
!
ip http server
ip http access-class 23
ip http authentication local
ip http secure-server
ip http timeout-policy idle 60 life 86400 requests 10000
!
!
access-list 23 permit 10.10.10.0 0.0.0.7
access-list 23 permit 10.10.0.0 0.0.7.255
access-list 101 permit tcp 10.10.0.0 0.0.7.255 10.10.0.0 0.0.7.255 eq telnet
!
nls resp-timeout 1
cpd cr-id 1
!
tftp-server flash:Phones/SCCP75.9-3-1SR4-1S.loads alias SCCP75.9-3-1SR4-1S.loads
tftp-server flash:Phones/apps75.9-3-1ES26.sbn alias apps75.9-3-1ES26.sbn
tftp-server flash:Phones/cnu75.9-3-1ES26.sbn alias cnu75.9-3-1ES26.sbn
tftp-server flash:Phones/cvm75sccp.9-3-1ES26.sbn alias cvm75sccp.9-3-1ES26.sbn
tftp-server flash:Phones/dsp75.9-3-1ES26.sbn alias dsp75.9-3-1ES26.sbn
tftp-server flash:Phones/jar75sccp.9-3-1ES26.sbn alias jar75sccp.9-3-1ES26.sbn
tftp-server flash:Phones/term75.default.loads alias term75.default.loads
tftp-server flash:7975Phone alias 7975Phone
tftp-server flash:Phones/6921/BOOT69xx.0-0-0-14.zz.sgn alias BOOT69xx.0-0-0-14.zz.sgn
tftp-server flash:Phones/6921/DSP69xx.12-4-122-99.131025.zz.sgn alias DSP69xx.12-4-122-99.131025.zz.sgn
tftp-server flash:Phones/6921/SCCP69xx.9-4-1-3SR1.loads alias SCCP69xx.9-4-1-3SR1.loads
tftp-server flash:Phones/6921/SCCP69xx.9-4-1-3SR1.zz.sgn alias SCCP69xx.9-4-1-3SR1.zz.sgn
tftp-server flash:Phones/7942/SCCP42.9-3-1SR4-1S.loads alias SCCP42.9-3-1SR4-1S.loads
tftp-server flash:Phones/7942/apps42.9-3-1ES26.sbn alias apps42.9-3-1ES26.sbn
tftp-server flash:Phones/7942/cnu42.9-3-1ES26.sbn alias cnu42.9-3-1ES26.sbn
tftp-server flash:Phones/7942/cvm42sccp.9-3-1ES26.sbn alias cvm42sccp.9-3-1ES26.sbn
tftp-server flash:Phones/7942/dsp42.9-3-1ES26.sbn alias dsp42.9-3-1ES26.sbn
tftp-server flash:Phones/7942/jar42sccp.9-3-1ES26.sbn alias jar42sccp.9-3-1ES26.sbn
tftp-server flash:Phones/7942/term42.default.loads alias term42.default.loads
tftp-server flash:Phones/7942/term62.default.loads alias term62.default.loads
tftp-server flash:Phones/9971/dkern9971.100609R2-9-2-3-27.sebn alias dkern9971.100609R2-9-2-3-27.sebn
tftp-server flash:Phones/9971/kern9971.9-2-3-27.sebn alias kern9971.9-2-3-27.sebn
tftp-server flash:Phones/9971/rootfs9971.9-2-3-27.sebn alias rootfs9971.9-2-3-27.sebn
tftp-server flash:Phones/9971/sboot9971.031610R1-9-2-3-27.sebn alias sboot9971.031610R1-9-2-3-27.sebn
tftp-server flash:Phones/9971/sip9971.9-2-3-27.loads alias sip9971.9-2-3-27.loads
tftp-server flash:Phones/9971/skern9971.022809R2-9-2-3-27.sebn alias skern9971.022809R2-9-2-3-27.sebn
tftp-server flash:Phones/9971/dkern9971.100609R2-9-4-1SR1-2.sebn alias dkern9971.100609R2-9-4-1SR1-2.sebn
tftp-server flash:Phones/9971/kern9971.9-4-1SR1-2.sebn alias kern9971.9-4-1SR1-2.sebn
tftp-server flash:Phones/9971/rootfs9971.9-4-1SR1-2.sebn alias rootfs9971.9-4-1SR1-2.sebn
tftp-server flash:Phones/9971/sboot9971.031610R1-9-4-1SR1-2.sebn alias sboot9971.031610R1-9-4-1SR1-2.sebn
tftp-server flash:Phones/9971/sip9971.9-4-1SR1-2.loads alias sip9971.9-4-1SR1-2.loads
tftp-server flash:Phones/9971/skern9971.022809R2-9-4-1SR1-2.sebn alias skern9971.022809R2-9-4-1SR1-2.sebn
!
control-plane
!
!
voice-port 0/1/0
!
voice-port 0/1/1
!
voice-port 0/1/2
!
voice-port 0/1/3
!
voice-port 0/2/0
!
voice-port 0/2/1
!
voice-port 0/2/2
!
voice-port 0/2/3
 !
 !
 !
!
!
!
mgcp profile default
!
sccp local GigabitEthernet0/0.20
sccp
!
dial-peer voice 1 voip
!
!
!
!
gatekeeper
 shutdown
!
!
telephony-service
 no auto-reg-ephone
 max-ephones 350
 max-dn 400
 ip source-address 10.1.0.1 port 2000
 max-redirect 5
 auto assign 4 to 6
 auto assign 1 to 5
 system message FMF customer Office
 cnf-file location flash:
 load 7942 SCCP42.9-3-1SR4-1S.loads
 load 7975 SCCP75.9-3-1SR4-1S.loads
 load 6921 BOOT69xx.0-0-0-14.zz.sgn
 date-format dd-mm-yy
 max-conferences 8 gain -6
 web admin system name customer secret 5 $1$FMtR$sT3uVeM.oBYRlaOQSqvXj/
 transfer-system full-consult
 create cnf-files version-stamp 7960 Jul 30 2014 04:08:39
!
!
ephone-dn  1  dual-line
 number 100
 label 100
 description 100
!
!
ephone-dn  2  dual-line
 number 140
 label 140
 description DIRECTOR
!
!
ephone-dn  3  dual-line
 number 101
 label 101
 description 101
!
!
ephone-dn  4  dual-line
 number 102
 label 102
 description 102
!
!
ephone-dn  5  dual-line
 number 103
 label 103
 description 103
!
!
ephone-dn  6  dual-line
 number 104
 label 104
 description 104
!
!
ephone-dn  7  dual-line
 number 105
 label 105
 description 105
!
!
ephone-dn  8  dual-line
 number 106
 label 106
 description 106
!
!
ephone-dn  9  dual-line
 number 107
 label 107
 description 107
!
!
ephone-dn  10  dual-line
 number 108
 label 108
 description 108
!
!
ephone-dn  11  dual-line
 number 109
 label 109
 description 109
!
!
ephone-dn  12  dual-line
 number 110
 label 110
 description 110
!
!
ephone-dn  13  dual-line
 number 111
 label 111
 description 111
!
!
ephone-dn  14  dual-line
 number 112
 label 112
 description 112
!
!
ephone-dn  15  dual-line
 number 113
 label 113
 description 113
!
!
ephone-dn  16  dual-line
 number 114
 label 114
 description 114
!
!
ephone-dn  17  dual-line
 number 115
 label 115
 description 115
!
!
ephone-dn  18  dual-line
 number 116
 label 116
 description 116
!
!
ephone-dn  19  dual-line
 number 117
 label 117
 description 117
!
!
ephone-dn  20  dual-line
 number 118
 label 118
 description 118
!
!
ephone-dn  21  dual-line
 number 119
 label 119
 description 119
!
!
ephone-dn  22  dual-line
 number 120
 label 120
 description 120
!
!
ephone-dn  23  dual-line
 number 121
 label 121
 description 121
!
!
ephone-dn  24  dual-line
 number 122
 label 122
 description 122
!
!
ephone-dn  25  dual-line
 number 123
 label 123
 description 123
!
!
ephone-dn  26  dual-line
 number 124
 label 124
 description 124
!
!
ephone-dn  27  dual-line
 number 125
 label 125
 description 125
!
!
ephone-dn  28  dual-line
 number 126
 label 126
 description 126
!
!
ephone-dn  29  dual-line
 number 127
 label 127
 description 127
!
!
ephone-dn  30  dual-line
 number 128
 label 128
 description 128
!
!
ephone-dn  31  dual-line
 number 129
 label 129
 description 129
!
!
ephone-dn  32  dual-line
 number 130
 label 130
 description 130
!
!
ephone-dn  33  dual-line
 number 131
 label 131
 description 131
!
!
ephone-dn  34  dual-line
 number 132
 label 132
 description 132
!
!
ephone-dn  35  dual-line
 number 133
 label 133
 description 133
!
!
ephone-dn  36  dual-line
 number 134
 label 134
 description 134
!
!
ephone-dn  37  dual-line
 number 135
 label 135
 description 135
!
!
ephone-dn  38  dual-line
 number 136
 label 136
 description 136
!
!
ephone-dn  39  dual-line
 number 137
 label 137
 description 137
!
!
ephone-dn  40  dual-line
 number 138
 label 138
 description 138
!
!
ephone-dn  41  dual-line
 number 139
 label 139
 description 139
!
!
ephone-dn  42  dual-line
 number 140
 label 140
 description 140
!
!
ephone-dn  43  dual-line
 number 141
 label 141
 description 141
!
!
ephone  1
 device-security-mode none
 mac-address 34DB.FDE4.9FEA
 type 6921
 button  1:1
!
!
!
ephone  2
 no multicast-moh
 device-security-mode none
 mac-address ECE1.A985.4ACD
 username "Test2"
 mtp
 type 7975
 button  1:2
!
!
!
ephone  3
 device-security-mode none
 mac-address 34DB.FDE4.A004
 type 6921
 button  1:3
!
!
!
ephone  4
 device-security-mode none
 mac-address 34DB.FDE4.94B3
 type 6921
 button  1:4
!
!
!
ephone  5
 device-security-mode none
 mac-address 34DB.FDE4.9F68
 type 6921
 button  1:5
!
!
!
ephone  6
 device-security-mode none
 mac-address 34DB.FDE4.9FEC
 type 6921
 button  1:6
!
!
!
ephone  7
 device-security-mode none
 mac-address 34DB.FDE4.9FD6
 type 6921
 button  1:7
!
!
!
ephone  8
 device-security-mode none
 mac-address 34DB.FDE4.9F89
 type 6921
 button  1:8
!
!
!
ephone  9
 device-security-mode none
 mac-address 34DB.FDE4.9F83
 type 6921
 button  1:9
!
!
!
ephone  10
 device-security-mode none
 mac-address 34DB.FDE4.9F7C
 type 6921
 button  1:10
!
!
!
ephone  11
 device-security-mode none
 mac-address 34DB.FDE4.A011
 type 6921
 button  1:11
!
!
!
ephone  12
 device-security-mode none
 mac-address 34DB.FDE4.9D8F
 type 6921
 button  1:12
!
!
!
ephone  13
 device-security-mode none
 mac-address 34DB.FDE4.9D7F
 type 6921
 button  1:13
!
!
!
ephone  14
 device-security-mode none
 mac-address 34DB.FDE4.9DB8
 type 6921
 button  1:14
!
!
!
ephone  15
 device-security-mode none
 mac-address 34DB.FDE4.9CF0
 type 6921
 button  1:15
!
!
!
ephone  16
 device-security-mode none
 mac-address 34DB.FDE4.9D6F
 type 6921
 button  1:16
!
!
!
ephone  17
 device-security-mode none
 mac-address 34DB.FDE4.9D88
 type 6921
 button  1:17
!
!
!
ephone  18
 device-security-mode none
 mac-address 34DB.FDE4.9626
 type 6921
 button  1:18
!
!
!
ephone  19
 device-security-mode none
 mac-address 34DB.FDE4.8EA6
 type 6921
 button  1:19
!
!
!
ephone  20
 device-security-mode none
 mac-address 34DB.FDE4.9DAD
 type 6921
 button  1:20
!
!
!
ephone  21
 device-security-mode none
 mac-address 34DB.FDE4.9D6C
 type 6921
 button  1:21
!
!
!
ephone  22
 device-security-mode none
 mac-address 34DB.FDE4.9F64
 type 6921
 button  1:22
!
!
!
ephone  23
 device-security-mode none
 mac-address 34DB.FDE4.9F8C
 type 6921
 button  1:23
!
!
!
ephone  24
 device-security-mode none
 mac-address 34DB.FDE4.9F9D
 type 6921
 button  1:24
!
!
!
ephone  25
 device-security-mode none
 mac-address 34DB.FDE4.9F90
 type 6921
 button  1:25
!
!
!
ephone  26
 device-security-mode none
 mac-address 34DB.FDE4.9F6A
 type 6921
 button  1:26
!
!
!
ephone  27
 device-security-mode none
 mac-address 34DB.FDE4.9F8B
 type 6921
 button  1:27
!
!
!
ephone  28
 device-security-mode none
 mac-address 34DB.FDE4.9F9B
 type 6921
 button  1:28
!
!
!
ephone  29
 device-security-mode none
 mac-address 34DB.FDE4.9FB4
 type 6921
 button  1:29
!
!
!
ephone  30
 device-security-mode none
 mac-address 34DB.FDE4.9FAC
 type 6921
 button  1:30
!
!
!
ephone  31
 device-security-mode none
 mac-address 34DB.FDE4.9F9E
 type 6921
 button  1:31
!
!
!
ephone  32
 device-security-mode none
 mac-address 34DB.FDE4.559D
 type 6921
 button  1:32
!
!
!
ephone  33
 device-security-mode none
 mac-address 34DB.FDE4.9EF8
 type 6921
 button  1:33
!
!
!
ephone  34
 device-security-mode none
 mac-address 34DB.FDE4.9ECF
 type 6921
 button  1:34
!
!
!
ephone  35
 device-security-mode none
 mac-address 34DB.FDE4.9FFE
 type 6921
 button  1:35
!
!
!
ephone  36
 device-security-mode none
 mac-address 34DB.FDE4.9ED6
 type 6921
 button  1:36
!
!
!
ephone  37
 device-security-mode none
 mac-address 34DB.FDE4.9E15
 type 6921
 button  1:37
!
!
!
ephone  38
 device-security-mode none
 mac-address 34DB.FDE4.9FFA
 type 6921
 button  1:38
!
!
!
ephone  39
 device-security-mode none
 mac-address 34DB.FDE4.9FFF
 type 6921
 button  1:39
!
!
!
ephone  40
 device-security-mode none
 mac-address 34DB.FDE4.9EFF
 type 6921
 button  1:40
!
!
!
ephone  41
 device-security-mode none
 mac-address 34DB.FDE4.9EE3
 type 6921
 button  1:41
!
!
!
ephone  42
 device-security-mode none
 mac-address C025.5C42.9C8E
 type 7942
 button  1:43
!
!
!
banner exec ^C
% Password expiration warning.
-----------------------------------------------------------------------
 
Cisco Configuration Professional (Cisco CP) is installed on this device
and it provides the default username "cisco" for  one-time use. If you have
already used the username "cisco" to login to the router and your IOS image
supports the "one-time" user option, then this username has already expired.
You will not be able to login to the router with this username after you exit
this session.
 
It is strongly suggested that you create a new username with a privilege level
of 15 using the following command.
 
username <myuser> privilege 15 secret 0 <mypassword>
 
Replace <myuser> and <mypassword> with the username and password you want to
use.
 
-----------------------------------------------------------------------
^C
banner login ^C
-----------------------------------------------------------------------
Cisco Configuration Professional (Cisco CP) is installed on this device.
This feature requires the one-time use of the username "cisco" with the
password "cisco". These default credentials have a privilege level of 15.
 
YOU MUST USE CISCO CP or the CISCO IOS CLI TO CHANGE THESE  PUBLICLY-KNOWN
CREDENTIALS

Here are the Cisco IOS commands.

username <myuser>  privilege 15 secret 0 <mypassword>
no username cisco

Replace <myuser> and <mypassword> with the username and password you want
to use.

IF YOU DO NOT CHANGE THE PUBLICLY-KNOWN CREDENTIALS, YOU WILL NOT BE ABLE
TO LOG INTO THE DEVICE AGAIN AFTER YOU HAVE LOGGED OFF.
 
For more information about Cisco CP please follow the instructions in the
QUICK START GUIDE for your router or go to http://www.cisco.com/go/ciscocp
-----------------------------------------------------------------------
^C
!
line con 0
 password 7 072F23594A0E1C1146405842
 login local
line aux 0
 password 7 072F23594A0E1C1146405842
line 2
 no activation-character
 no exec
 transport preferred none
 transport output pad telnet rlogin lapb-ta mop udptn v120 ssh
 stopbits 1
line 67
 no activation-character
 no exec
 transport preferred none
 transport input all
 transport output pad telnet rlogin lapb-ta mop udptn v120 ssh
 stopbits 1
line vty 0 4
 access-class 23 in
 privilege level 15
 password 7 0226064E0F010A351D1C5A57
 login
 transport input telnet ssh
line vty 5 15
 access-class 23 in
 privilege level 15
 password 7 12390702160C09107B797766
 login
 transport input telnet ssh
line vty 16 858
 password 7 0226064E0F010A351D1C5A57
 login
 transport input all
!
scheduler allocate 20000 1000
ntp master
!
end

 

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Suresh Hudda Thu, 07/31/2014 - 03:41
User Badges:
  • Gold, 750 points or more
  • Cisco Designated VIP,

    2017 IP Telephony

SIP phone communicate/registers on 5060 port not 2000, so plz try to give below command under voice register pool and check..

source-address 10.1.0.1 port 5060

If no success then plz attach dbug tftp event.

Suresh

Actions

This Discussion