×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

ERROR LIGHT ON 3000MXP CODEC

Answered Question
Aug 2nd, 2014
User Badges:

ALCON,

Can anyone tell me why I am receiving a red and/or amber light on the front of the 3000MXP codec????  I have one that keeps getting the error on the front of the codec.  I swapped out a known good codec and now I am seeing it there ????

Correct Answer by Jens Didriksen about 3 years 2 weeks ago

Replace the power supply as this is normally an indication that the PSU is faulty.
 

/jens

Please rate replies and mark question(s) as "answered" if applicable.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Patrick Sparkman Sun, 08/03/2014 - 21:59
User Badges:
  • Purple, 4500 points or more
  • Cisco Designated VIP,

    2017 TelePresence

Couldn't find an specific document that covers the led indicators on the front panel.  However, you can check the diagnostics warnings from the control panel menu, if there is an error that is affecting the operation of the codec, it could show up there.  Here is the MXP admin guide, pg 89 covers the start of the diagnostic pages.

Correct Answer
Jens Didriksen Sun, 08/03/2014 - 20:34
User Badges:
  • Blue, 1500 points or more

Replace the power supply as this is normally an indication that the PSU is faulty.
 

/jens

Please rate replies and mark question(s) as "answered" if applicable.

Wayne DeNardi Tue, 08/05/2014 - 19:25
User Badges:
  • Green, 3000 points or more
  • Cisco Designated VIP,

    2017 TelePresence

How do you have it connected?  Via Ethernet, or ISDN.  My guess is that the error light is indicating one or the other is enable in the software but is not connected.

Wayne
--
Please remember to rate responses and to mark your question as answered if appropriate.

Actions

This Discussion