Miguel Morinigo Tue, 11/04/2014 - 13:37
User Badges:

Yes, unfortunately the Version 8.4 (5) is affected by this bug and many others.

The bug you mentioned was solved in version 8.4 (7)

http://www.cisco.com/c/en/us/td/docs/security/asa/asa84/release/notes/as...

 

I would recommend you do an upgrade. But note that Cisco has announced its EOS for version 8.4

http://www.cisco.com/c/en/us/products/collateral/security/asa-5500-serie...

If you ASA has requirement to support version 9.2.2 (4) go ahead because is a stable release and highly recommended by Cisco.


 

Actions

This Discussion