×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

2960 pb with Alcatel ip phone

Unanswered Question
Sep 2nd, 2014
User Badges:

Hi i have 2 issue with Alcaltel IP phone an 2960 switch

1) 2960X WS-C2960X-24PS-L

 all our switch are configured with the following

interface GigabitEthernet1/0/1
switchport access vlan dynamic
switchport mode access
switchport nonegotiate
switchport voice vlan 29
srr-queue bandwidth share 1 30 35 5
priority-queue out
mls qos trust cos
auto qos trust
no cdp enable
spanning-tree portfast

to make it work with the 2960x release c2960x-universalk9-mz.150-2.EX5.bin or 150-2.EX3

we need to configure

interface GigabitEthernet1/0/42
switchport access vlan 18
switchport trunk native vlan 18
switchport trunk allowed vlan 18,29
switchport mode access
switchport voice vlan 29
srr-queue bandwidth share 1 30 35 5
priority-queue out
mls qos trust cos
auto qos trust
spanning-tree portfast

to make it to work

we don't use switchport access vlan dynamic

 

2)WS-C2960S-48lPD-l version c2960s-universalk9-mz.152-1.E2 the issue is also in other versions

after use off 802.x who works fine and reconfigure to default off the interface  the voice vlan don't work

the shut down off the ip phone doesn't resolve the issu

the only way is to reload the 2960x

 

Note : le problème persiste quelque soit la méthode utilisée pour retirer l'authentification :
 - (config-if)#no authentication ...
 - (config-if)#default authentication ...
 - (config)#default interface GigabitEthernet1/0/3

___________________________________________________________

dot1x system-auth-control

interface GigabitEthernet1/0/3
 description test
 switchport access vlan 14
 switchport mode access
 switchport voice vlan 20
 authentication event fail action authorize vlan 85
 authentication event no-response action authorize vlan 85
 authentication host-mode multi-domain
 authentication port-control auto
 authentication violation protect
 mab eap
 dot1x pae authenticator
 dot1x timeout tx-period 4
 spanning-tree portfast
!

has someone the same issues and has someone the solution?
 

 

 

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

Actions

This Discussion