×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

Upgrading 3.X to Latest version

Unanswered Question
Sep 3rd, 2014
User Badges:

In case of upgrading Cisco call manager 3.3 version,as i know that with ics 7750 we can upgrade to the version 4.0,my question after upgrading 4.x to go latest version how migration happens ?what steps i need to follow? is it possible we can upgrade the 3.X version? suggest me folks

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4.5 (4 ratings)
Loading.
Aman Soi Wed, 09/03/2014 - 01:47
User Badges:
  • Purple, 4500 points or more
  • Cisco Designated VIP,

    2017 IP Telephony

Hi Siva,

your tasks for upgrades would be  from version 3 ---> 4 . then , from 4----> 7. I suppose same hardware u are going to use from version 3 to 7 .

What is the hardware u are using for upgrade from 3 to 7?

U are correct, VM is supported from 8.

regds,

aman

Siva chinap Wed, 09/03/2014 - 01:56
User Badges:

Aman,

You are exactly rite,from 4 to 7 i need to go for a different hardware am i rite,as u said from 7--10 i can upgrade through PCD,,,So in this case i don't want  upgrade to 8 to support VM?

Aman Soi Wed, 09/03/2014 - 01:08
User Badges:
  • Purple, 4500 points or more
  • Cisco Designated VIP,

    2017 IP Telephony

Hi ,

 

From CCM 4 , u can upgrade to version 7.1(3). 

U need to download Data Migration Assistant Tool and run on Call Manager 4.

you can refer notes of DMA and download DMA tool

http://www.cisco.com/c/en/us/td/docs/voice_ip_comm/cucm/dma/7_1_3/dma-re...

http://software.cisco.com/download/release.html?mdfid=282421166&software...(5)&relind=AVAILABLE&rellifecycle=&reltype=latest

I can find DMA 7.1(5) also .You can try downloading same and upgrade to CUCM 7.1.(5).From CUCM 7.1(5), use PCD to go version 10.

regds,

aman

Siva chinap Wed, 09/03/2014 - 01:39
User Badges:

Aman,

In this case i should deploy PCD in VM environment,then i can upgrade to latest version.,but as i seen in compatiblity matrix VM supports from the version 8.X.,this make me confused!

Actions

This Discussion