×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

VSOM 7.0.1 LDAP Connection error

Answered Question
Sep 10th, 2014
User Badges:

Good day!

Trying to set up LDAP server on VSOM 7.0.1 and integration with AD, gives this error:

Operation failed: Connection to LDAP for user <user> failed. Port no specified for LDAP server is incorrect. 

Correct Answer by Nadeem Ahmed about 2 years 11 months ago

Hello Alex,


Verify this setting on VSOM ldap page.

 

•General Settings

Hostname: <LDAP Server IP address or hostname>

Port: 389

Principal: %USERID%@cisco.com

User Search Base: ou=Cisco Users,dc=cisco,dc=com

Userid Attribute: sAMAccountName

 

further when trying to authenticate from AD, the users must be part of a
user group in AD or a user group would need to be created. if still getting any please run tcpdump on server getting CLI access .

 

tcpdump -w /tmp/ldap.pcap

 

Br,
Nadeem Ahmed

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
Nadeem Ahmed Wed, 09/10/2014 - 15:14
User Badges:
  • Cisco Employee,

Hello Alex,


Verify this setting on VSOM ldap page.

 

•General Settings

Hostname: <LDAP Server IP address or hostname>

Port: 389

Principal: %USERID%@cisco.com

User Search Base: ou=Cisco Users,dc=cisco,dc=com

Userid Attribute: sAMAccountName

 

further when trying to authenticate from AD, the users must be part of a
user group in AD or a user group would need to be created. if still getting any please run tcpdump on server getting CLI access .

 

tcpdump -w /tmp/ldap.pcap

 

Br,
Nadeem Ahmed

alexdrozdpro Mon, 09/15/2014 - 21:49
User Badges:

Hello!

 How to create a filter selecting users from a specific location in aerarhii AD?

People are on the way: 
OU=Информационно-технический отдел,OU=Users,OU=SPK,OU=Offices,OU=Accounts,DC=sfc,DC=local

 

Actions

This Discussion