×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

SX10 keeps randomly turning off the Selfview PIP

Unanswered Question
Sep 10th, 2014
User Badges:

We have an SX10 that keeps randomly turning off the Selfview PIP during a call that stays connected around 10 hours a day.  It turns off anywhere from 20 minutes to a few hours into the call.  I would like for it to stay on at all times during the call.  We do not share content or anything, it's just one SX10 to another with a mostly static camera shot.  For the most part, we only use the Mute/Unmute button during these calls, either from the remote contrl or from the Cisco Microphone.  Doing so does not seem to trigger the PIP window going away.

 

I put up the PIP window by using the remote control and selecting the blue "Push Pin" under Camera Control.  When it's gone, I put it back using the same method, and sometimes it sticks, and sometimes it goes away within a few minutes or hours.

 

This random disappearance of the PIP window occurred on both the previous firmware (7.1.2 I think) as well as the latest release that came out last week.

 

Here's what I see in the web UI when the PIP is present, and after it has disappeared.  Any ideas?

 

when on:

(from System Configuration:)
Experimental

    Video Layout Engine LocalMode Enabled

(from Status:)

Video
Layout

    Site 1 Output 1 Frame 5 VideoSourceContent
    selfviewPip
    Prediction Site 1
        Family 1 OutputRole 1 Frame 5 VideoSourceContent
        selfviewPip
        Family 2 OutputRole 1 Frame 5 VideoSourceContent
        selfviewPip
        Family 3 OutputRole 1 Frame 5 VideoSourceContent
        selfviewPip
        Family 4 OutputRole 1 Frame 5 VideoSourceContent
        selfviewPip

Selfview

    FullscreenMode
    Off
    Mode
    On
    OnMonitorRole
    First
    PIPPosition
    UpperLeft

after turning itself off, from Status:

Video Selfview

    FullscreenMode
    Off
    Mode
    Off
    OnMonitorRole
    First
    PIPPosition
    UpperLeft

    Selfview PIPPosition
    UpperLeft

PIP

    ActiveSpeaker Position
    UpperLeft
    Presentation Position
    UpperLeft

 

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Patrick Sparkman Wed, 09/17/2014 - 12:34
User Badges:
  • Purple, 4500 points or more
  • Cisco Designated VIP,

    2017 TelePresence

I've noticed it as well on C Series codecs, so it's not just you.  Can't figure out why or how yet though.
 

jeremy smith Thu, 10/16/2014 - 08:33
User Badges:

I have been unsuccessful with the Create a Service Request tool here, but has anyone else experienced this issue, or know if there is a Bug Report ID for this issue?

Patrick Sparkman Thu, 10/16/2014 - 08:49
User Badges:
  • Purple, 4500 points or more
  • Cisco Designated VIP,

    2017 TelePresence

I haven't seen a bug on this as of yet.  And our issue seems to have gone away, or at least I haven't come across it again, as of yet.

Have you tried to create a TAC case directly by going to the Support Case Manager, instead of trying to create something through the forums?

Actions

This Discussion