×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

SX20 CUCM registration rejected

Unanswered Question
Sep 17th, 2014
User Badges:

Hello guys.

I have an issue with integration SX20 TC 7.1 with CUCM 9.0

CUCM registration rejected.

Provisioning CUCM checked.

There is error in application_log of SX20:

Sep 17 21:35:30.411 a8 appl[1583]: 7219.85 PROV I: [requestItem] Requesting http://XXX.XXX.XXX.XX:6970/CTLSEPe4c722676b41.tlv, state=ProvItemCTL (CTL requested)
Sep 17 21:35:30.433 a8 appl[1583]: 7219.87 PROV I: [requestItem] Requesting http://XXX.XXX.XXX.XXX:6970/ITLSEPe4c722676b41.tlv, state=ProvItemITL (ITL requested)
Sep 17 21:35:30.444 a8 appl[1583]: 7219.88 PROV I: [requestItem] Requesting http://XXX.XXX.XXX.XXX:6970/SEPe4c722676b41.cnf.xml.sgn, state=ProvItemConfig (config requested (either full or mini))
Sep 17 21:35:30.452 a8 appl[1583]: 7219.89 PROV ERROR: [handleFailedProvRequest] http req URL=http://XXX.XXX.XXX.XXX:6970/SEPe4c722676b41.cnf.xml.sgn req status=failed: HTTP code=404

 

On the SX20 I can see a message from troubleshooting tab:

ERROR: Provisioning Status

Provisioning failed: Provisioning is in an error state.

 

What can be a reason, any ideas?

 

 

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (2 ratings)
Loading.
sergey_karpiy Thu, 12/04/2014 - 06:00
User Badges:

Thanks for your help, guys

 

Suprisingly, but i found solution in factory reset and next reconfiguration of SX20

andrewdennehy Wed, 03/02/2016 - 00:20
User Badges:

I've run into this before.

Deleting the factory installed certs seems to resolve it.

Configuration->Security->CUCM.

Delete the ITL and CTL certs.

Actions

This Discussion