×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

SPA232D - CUCM 9.1

Answered Question
Oct 6th, 2014
User Badges:

I am trying to get a SPA232D and ATA registered with Call Manager

 

I have done the following:

1. Placed the device in Bridge Mode

2. Added it to CUCM as a Advacned 3rd Party SIP Device

3. Made a Copy of Advanced Sip Security Profile and added the digest authentication feature

4. Added the above security profile to the device

5. Added a User in CUCM and set a digest password

6. Associated the user with the phone

 

When I try to register the handset, I get "Not Registered" message

When I select "Network Settings" on Handset, I get "Base Not Available " message. I get the same message when I press "SIP Settings" Button

I have the ATA plugged into my LAN on the ETHERNET port. I can see the ATA in my mac address table, and the port is up/up. But I do not see any IP address. Tried plgging my LAN into the Internet port and got the same results

I tried statically assiging the ATA, plugged my LAn into the Ethernet port and could not ping it. However, I could ping it locally plugged into my laptop

 

Any suggestions would be greatly appreciated

Correct Answer by sfreeberg595 about 2 years 8 months ago

My registration issues were because of my SPA232D settings. I have attached my settings to this reply. 

The DECT to base registration is covered in the SPA manual. Just go to settings on the handset and then handset registration, then register. Press and hold the page button on the base for at least 7 seconds to the green light blinks quickly.

 

Once the DECT see the base you should see a line text label on the DECT of "handset 1"

 

Hope this helps.

Steve

 

 

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Esto Pamilya Fri, 10/24/2014 - 05:38
User Badges:

I am just going to up this once to see if I can get a comment. Thanks!

Correct Answer
sfreeberg595 Sat, 12/06/2014 - 12:26
User Badges:

My registration issues were because of my SPA232D settings. I have attached my settings to this reply. 

The DECT to base registration is covered in the SPA manual. Just go to settings on the handset and then handset registration, then register. Press and hold the page button on the base for at least 7 seconds to the green light blinks quickly.

 

Once the DECT see the base you should see a line text label on the DECT of "handset 1"

 

Hope this helps.

Steve

 

 

pamwharton Sat, 05/23/2015 - 11:39
User Badges:

I'm not having any luck getting this  to register to my CM 8.6, I have followed every step.

Any other ideas?

Roberto Garcia Wed, 08/05/2015 - 08:26
User Badges:

Hello pamwharton,

Did you have any luck getting this registered? I also followed your steps and cannot get this SPA232D to register with our CUCM. The SPA302D Handset is registered to the SPA323D ATA but I cannot get the ATA to register with CUCM.

 

Any help is appreciated.

 

Thank you in advance.

 

Rob G

 

 

Esto Pamilya Wed, 08/05/2015 - 13:21
User Badges:

Roberto, we got it working briefly, but it was extremely flaky. Instead, I went and bought a VG202XM and just plugged an analog cordless phone into it.

pamwharton Wed, 08/05/2015 - 13:32
User Badges:

Yes I finally got it working, I will put together a document that might help.

Just a side note, these units work well because you can go in a tweak the dial rules, we use star * dialing and the ATA will not allow that, so the SPA's have a time and a place.

Esto Pamilya Wed, 08/05/2015 - 13:21
User Badges:

we got it working briefly, but it was extremely flaky. Instead, I went and bought a VG202XM and just plugged an analog cordless phone into it.

Actions

This Discussion

Related Content