Shellshock vulnerability at VPN 3005

Unanswered Question
Oct 8th, 2014
User Badges:

We have some VPN 3005 concentrators. I can't find any specific information if they are susceptible to the "ShellShock" bug. Despite the fact that they are not supported officially already I suppose, some consideration regarding this vulnerability have to get done.

Thank you very much in advance.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Phillip Remaker Wed, 10/08/2014 - 16:52
User Badges:
  • Cisco Employee,

The Cisco PSIRT is investigating the impact of this vulnerability on Cisco products and will disclose any vulnerabilities according to our security policy, which is available at http://www.cisco.com/web/about/security/psirt/security_vulnerability_pol... .

An INTERIM Cisco Security Advisory was published on September 25th, 2014 and is available at the following URL:

http://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cis...

The Cisco PSIRT will update this Cisco Security Advisory as more information becomes available.

 

Actions

This Discussion