PROBLEM WITH A TANDBERG EDGE 95 MXP

Unanswered Question
Oct 13th, 2014
User Badges:

Hi

I have a Tandberg Edge 95 MXP Video Conference unit complete with Camera and connected to a Samsung Plasma 59" TV. The problem we have is, we are able to make video conference calls, but something like after 20 minutes during the call. The TV will go to standby as if it has lost signal from the codec. At this moment the we will get a message no signal from the TV. The other end will be seeing us and hear us, but we are unable to hear them.

We are also not able to get the signal back to the TV unless we switch all of them off wait for 30 minutes or more and restart the call again.

We have had this problem for quite long and have not been able to find the solution.

The TV is connected to the codec via a DVI-I cable on the codec side and the VGA (PC) cable on the TV side.

Your help on this is highly anticipated.

Regards

Mlindwa

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Wayne DeNardi Mon, 10/13/2014 - 16:28
User Badges:
  • Green, 3000 points or more
  • Cisco Designated VIP,

    2017 TelePresence

I'd start by looking at the TV to see if there's any setting on it to disable it doing in to standby, or an inactivity timeout.  In general - any setting that will stop the TV turning off by iteself.

Also check with the manufacturer of the TV to see if there are any firmware updates for the TV that may help resolve this issue.

There's not likely anything you can set on the Edge 95 that will stop this.

Wayne
--
Please remember to rate responses and to mark your question as answered if appropriate.

Actions

This Discussion