×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

Extend Mode: Automatic Best Effort - Cannot Extend Call

Answered Question
Oct 13th, 2014
User Badges:

Hi. For a specific weekly scheduled call we sometimes get the following message when the system tries to extend the call unsuccessfully.

Oct 13 10:29:01.666 ppc appl[2863]: 13497380.22 CuilApp   User admin(1001) about to execute command '/Message/Alert/Display Duration: 15 Text: Scheduled meeting ends in 1 minute. To extend meeting meeting can not extend due to another meeting.' from 172.24.16.196

There are enough resources on the MCU and the participants in the call are not scheduled for any calls until a few hours later.  Yet we receive this message.

We have TMS 14.3.2, VCS 8.1 and MCU5320 40 port standard def implemented.

We have checked our listed conferences and we do not see a scheduling conflict with participants on the call.

We considered changing the setting from "Automatic Best Effort" to "Endpoint Prompt". But does anyone know if VC master can override a conflict between the extension and a scheduled call for one of the participants?  Or of a solution (not a workaround like modifyin the tear down buffer parameter)?

Thanks all!

 

Correct Answer by Patrick Sparkman about 2 years 10 months ago

Glad you got it figured out.

I haven't upgraded yet myself, but I have some scenarios that could benefit from the auto extend mode too.

Don't forget to mark the question as answered for anyone after you that might have the same issue.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (2 ratings)
Loading.
Patrick Sparkman Mon, 10/13/2014 - 13:18
User Badges:
  • Purple, 4500 points or more
  • Cisco Designated VIP,

    2017 TelePresence

Hello Frank -

There is no way for someone connected in the conference that is configured to be the video conference master to workaround this issue, if it cannot extend the meeting, it just can't.  Someone would have to go into TMS and alter the conference times of any meeting after it etc so the conflicts won't happen and it can then be extended without issue.

You could upgrade to TMS 14.4 or later, they removed the tear town buffers, however they added a way for the automatic extension feature to ignore the avaliability checking.  See the TMS 14.4 release notes, on the bottom of pg 3, it might be a workaround for you.

frank.calderon Mon, 10/13/2014 - 14:02
User Badges:

Hi.  Thanks for the quick response. 

You are correct, it looks like the IGNORE option would work for us in TMS 14.4.  However, I think I know what the problem is.  One the same doc provided by your link, on page 2, the following is listed:

"Cisco TMS now checks availability for only the current instance of a series when checking to see whether
the meeting can be extended. Previously Cisco TMS would check the entire series, so if one of the
participants was unavailable for another instance, the extend meeting request would be rejected."

In our case, TMS checked all the instances and found a conflict a few weeks later.  I think we will upgrade soon! Thanks for the assistance. - Frank

Correct Answer
Patrick Sparkman Mon, 10/13/2014 - 14:12
User Badges:
  • Purple, 4500 points or more
  • Cisco Designated VIP,

    2017 TelePresence

Glad you got it figured out.

I haven't upgraded yet myself, but I have some scenarios that could benefit from the auto extend mode too.

Don't forget to mark the question as answered for anyone after you that might have the same issue.

Actions

This Discussion