×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

WLC 5508 HA SSO configuration failure

Unanswered Question
Oct 14th, 2014
User Badges:

I've just replaced an older 5508 with two new 5508 controllers that we wanted to run in redundancy mode.  I've followed the directions here: to configure my units.  at this time i have my management, and redundancy management IP addresses configured in the same vlan on both units, also the service port addresses are in the same vlan, and the virtual interface is the same on both units.  I setup the mirrored reference in the redundancy global configuration for redundancy mgmt IP and Peer redundancy mgmt IP on both units.  I have designated the primary and the secondary units.  after doing all of this i connected (with a patch cable) the RP ports on both units.  On either unit i enable the SSO option and get the following message:

 

"Please configure Redundancy Management VLAN before enabling redundancy"

 

Clicking OK on this disables the option and returns me to the redundancy global configuration page.  I have searched all over and have been unable to find a working resolution for this problem.  I'm not finding much reference to this at all actually.

 

Thanks in advance.

 

Beer

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
mohanak Tue, 10/14/2014 - 06:04
User Badges:
  • Gold, 750 points or more

Warning The Redundancy VLAN should be a non routable VLAN. In other words, no layer 3 interface should be created for this VLAN and can be allowed on VSL Link to extend HA setup between multiple chassis in VSS setup. It is important to make sure this VLAN is dedicated for the HA process and is not part of any Data VLAN, or else it may result in unpredictable results.


inlandprinting Tue, 10/14/2014 - 06:59
User Badges:

I read that but i'm confused as to what it actually means.  I have no redundancy VLAN unless it refers to the network created by the two service port IP addresses.  the devices are setup back to back, and only connect through the RP ports on each device.  here are the steps i took in setting this up.  before taking these steps the primary unit was configured and fully operational and the secondary only had a management ip address on it.  (I expected the secondary to sync it's configuration from the primary so did not set anything up further than needed for connectivity.)

  1. Log into both controllers using their web interfaces
  2. Navigate Controller > Interfaces
  3. Set the Management IP address
    1. Both units must have the management addresses within the same VLAN
  4. Set the redundancy-management IP address
    1. Both units must have the redundancy management address  in the same VLAN as the management interfaces
  5. Set the Service-port Ip address
    1. Both units should be setup so their service ports are in the same VLAN
  6. Set the virtual port IP address
    1. This should be the same on both units.
  7. Navigate to Controller > redundancy > Global configuration
  8. Verify the redundancy mgmt IP is prepopulated with the IP address from the redundancy-Management interface
  9. Set the Peer redundancy mgmt IP
    1. This is the redundancy management IP Address form the opposing WLC
  10. On the primary unit set the redundant unit to Primary
  11. On the secondary unit set the redundant unit to secondary
  12. Click apply on both units
  13. Verify physical connection is in place between the RP ports on both WLC units
  14. Set the SSO option to Enable and click Apply on both units, starting with the primary unit
    1. This will trigger a reboot on each unit after clicking apply.  The redundancy configuration setup will cause both units to reboot 2-3 times as the configuration is synced from the primary unit to the secondary unit

 

Did I somehow miss a critical step in this process?

 

Actions

This Discussion

Related Content

 

 

Trending Topics - Security & Network