×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

CISCO 881GW profile Inactive

Answered Question
Oct 20th, 2014
User Badges:

Hi all,

I'am trying to configure cellular interfacee on cisco 881GW but the profile is Inactive.

Bellow is my confuguration: 

Profile 1 = INACTIVE*
--------
PDP Type = IPv4
Access Point Name (APN) = abcdef
Authentication = CHAP
Username: abcdef
Password: abcdef

!
chat-script gsm "" "AT!SCACT=1,1" TIMEOUT 60 "OK"
!
interface Cellular0
 ip address negotiated
 encapsulation slip
 dialer in-band
 dialer idle-timeout 0
 dialer string gsm
 dialer-group 1
 async mode interactive
!
!         
interface Dialer1
 ip address negotiated
 ip virtual-reassembly in
 encapsulation ppp
 dialer pool 1
 dialer idle-timeout 0
 dialer string gsm
 dialer persistent
 dialer-group 1
 ppp authentication chap callin
 ppp chap hostname abcdef
 ppp chap password 0 abcdef
 ppp ipcp dns request
!
line 3    
 exec-timeout 0 0
 script startup gsm
 script dialer gsm
 script reset gsm
 login    
 modem InOut
 no exec  
 transport input all
 transport output all
!
ip route 0.0.0.0 0.0.0.0 Dialer1
!

 

Correct Answer by Carlos de Armas about 2 years 10 months ago
Hello,
I think your problem might be here:
Profile 1 = INACTIVE*
--------
PDP Type = IPv4
Access Point Name (APN) = abcdef
Authentication = CHAP
Username: abcdef
Password: abcdef
!
chat-script gsm "" "AT!SCACT=1,1" TIMEOUT 60 "OK"
!
interface Cellular0
 ip address negotiated
 encapsulation slip
 dialer in-band
 dialer idle-timeout 0
 dialer string gsm
 dialer-group 1
 async mode interactive
!
Make sure that the resalted information its correct, the profile config it´s wrong. Also check the chat-script, not all chat-scripts works for all carriers, the encapsulation too.
And i think that you should add a route for the cellular interface. Something like "ip route 0.0.0.0 0.0.0.0 Cellular 0 200" if you want to use it as backup.
 
Regards.
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
Carlos de Armas Tue, 10/21/2014 - 04:26
User Badges:
Hello,
I think your problem might be here:
Profile 1 = INACTIVE*
--------
PDP Type = IPv4
Access Point Name (APN) = abcdef
Authentication = CHAP
Username: abcdef
Password: abcdef
!
chat-script gsm "" "AT!SCACT=1,1" TIMEOUT 60 "OK"
!
interface Cellular0
 ip address negotiated
 encapsulation slip
 dialer in-band
 dialer idle-timeout 0
 dialer string gsm
 dialer-group 1
 async mode interactive
!
Make sure that the resalted information its correct, the profile config it´s wrong. Also check the chat-script, not all chat-scripts works for all carriers, the encapsulation too.
And i think that you should add a route for the cellular interface. Something like "ip route 0.0.0.0 0.0.0.0 Cellular 0 200" if you want to use it as backup.
 
Regards.
Anselme AMOUSSOU Tue, 10/21/2014 - 12:27
User Badges:

Hi Carlos,

You are right I changed the static route to 0.0.0.0 0.0.0.0 cellular0 and run a ping and the profile came UP. It means that the chat script and the profile is ok.

The issue now is that after the router reboot I need to run a ping from the router first before the profile get activated.

How can I bypass that process!!!

 

Thanks

 

Anselme AMOUSSOU Mon, 12/01/2014 - 01:15
User Badges:

Hi Carlos,

 

Neither keep alive or ipsla help me. 

Need your urgnet help ….
My Sim is activated for very short time,but most of the time its always INACTIVE.

 

Carlos de Armas Mon, 01/12/2015 - 03:17
User Badges:

Sry about the delay! the profile goes inactive due to lack of traffic. Try making a ping with source (use the vlan, interface that uses the cellular interface as output) and you will see that the profile goes active again. 

Regards!

Carlos

Actions

This Discussion