×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

Context Directory Agent Path not found

Unanswered Question
Oct 21st, 2014
User Badges:

I am trying to connect Cisco Context Directory Agent to my AD 2012r2 server,

Went through the setup guide and changed all needed register keys, firewall rules, DOCOM and wmimgmt permissions,

I got passed the access denied error, but now I am getting a "The system cannot find the path specified. [0x80070003]" error.

Here is my log.

wmi-property exception-stack org.jinterop.dcom.core.JIComServer.init(JIComServer.java:580)
org.jinterop.dcom.core.JIComServer.initialise(JIComServer.java:481)
org.jinterop.dcom.core.JIComServer.<init>(JIComServer.java:445)
com.cisco.cda.rt.adobserver.adobserver.jinteropUtil.getWmiLocator(jinteropUtil.java:42)
com.cisco.cda.rt.adobserver.adobserver.EventsThread.QueryWMIProperty(EventsThread.java:81)
com.cisco.cda.rt.adobserver.adobserver.EventsThread.getNetBIOS(EventsThread.java:171)
com.cisco.cda.rt.adobserver.adobserver.EventsThread.extractDCData(EventsThread.java:203)
com.cisco.cda.rt.adobserver.adobserver.EventsThread.run(EventsThread.java:609)

dc-hostname maddcr2.xxxxxxx.local/10.1.0.19

dc-name xxxxx

exception-cause org.jinterop.dcom.common.JIRuntimeException: The system cannot find the path specified. [0x80070003]

wmi-class Win32_NTDomain

exception-message The system cannot find the path specified. [0x80070003]

wmi-property DomainName

dc-username _zxxxxx

 

Thank you,

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Saurav Lodh Tue, 10/21/2014 - 14:56
User Badges:
  • Gold, 750 points or more

Are you're running CDA 1.1 with Patch 1:
cda-patchbundle_1.0.0.011-1.i386.tar.gz

Support for Windows 2012 server was added in patch 1. Enable
this patch using the command:
admin# patch install cda-patchbundle_1.0.0.011-1.i386.tar.gz myrepository
(see step 2a below for setting up a repository)

Refer :

http://www.cisco.com/en/US/docs/security/ibf/cda_10/Install_Config_guide...  

 

alexdelangel Thu, 12/11/2014 - 21:49
User Badges:

Hello friends!

Were you able to fix this issue? I´ve got the same error message :(

Regards!

Actions

This Discussion