×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

web authentication login page

Answered Question
Oct 23rd, 2014
User Badges:

Hi, 

i have configured my wlc for the web authentication, now work fine. But for the login page i must insert manual te virtual ip of the WLC (1.1.1.1).

There is a method that when you connect to the SSID the web page is displayed automatically? 

Thanks

Correct Answer by Rasika Nayanajith about 2 years 9 months ago

What code of WLC version are you using ? Also make sure opening web page is http & not https (normally most of sites, like google, automatically use https & those won't redirect)

Also check your DNS to make sure it properly resolve URL. Also try by adding a DNS entry for 1.1.1.1 IP as well.

Here are some reference WebAuth config example which may help you as well

http://www.cisco.com/c/en/us/support/docs/wireless-mobility/wlan-security/69340-web-auth-config.html

 

HTH

Rasika

*** Pls rate all useful responses ***

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (3 ratings)
Loading.
Rasika Nayanajith Fri, 10/24/2014 - 02:51
User Badges:
  • Purple, 4500 points or more
  • Cisco Designated VIP,

    2017 Wireless

Webpage not displayed when you connected to it. (client state would be WEB_AUTH_REQD)

You have to open a web browser & then it should redirect to login page. If you have configured WebAuth then user has to enter the credentials. If you have configured Web passthrough then no username verification (you can include enter email ID as an option). Then only client will be in RUN state.

Refer this for different webauth configuration options

http://mrncciew.com/2013/03/21/wlc-web-authentication/

HTH

Rasika

*** Pls rate all useful responses ***

 

 

dinocecchini Fri, 10/24/2014 - 23:00
User Badges:

Hi Rasika,

i configure the WebAuth but when i open the browser I'm not redirect to the login page, but if i enter the virtual ip the web page as shown.

 

Thanks

Correct Answer
Rasika Nayanajith Sat, 10/25/2014 - 14:32
User Badges:
  • Purple, 4500 points or more
  • Cisco Designated VIP,

    2017 Wireless

What code of WLC version are you using ? Also make sure opening web page is http & not https (normally most of sites, like google, automatically use https & those won't redirect)

Also check your DNS to make sure it properly resolve URL. Also try by adding a DNS entry for 1.1.1.1 IP as well.

Here are some reference WebAuth config example which may help you as well

http://www.cisco.com/c/en/us/support/docs/wireless-mobility/wlan-security/69340-web-auth-config.html

 

HTH

Rasika

*** Pls rate all useful responses ***

dinocecchini Tue, 10/28/2014 - 07:28
User Badges:
Hi Rasika, Sorry for the late replay, Thanks for the support, the problem was that i try to open a https page. There is a method for redirect however when i open a https page? Thanks again, Dino

Actions

This Discussion

Related Content

 

 

Trending Topics - Security & Network