×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

WAP371 - Apple iPads and iPhones

Unanswered Question
Oct 26th, 2014
User Badges:

Standard installed WAP371 (with setup wizard) with 2,4GHz and 5GHz radio on SG100D-08P V02 delivers unstable signal and continuous up and down-connection with apple devices (iphones 4 / 5 and ipad air).

Made all kind of modification (according info from Internet forums) and even reset it back to factory settings.

Firmware upgrade to 1.0.1.5 didn't solved my problems.

Questions:

- is WAP371 the correct device? Or should I get back to something with antennes?
  Had a WAP4410N working fine! But wanted to improve. Instead got worse.

- or what settings should I make to get all working fine and stable?
  Would an external power ejector SB-PWR-12V2A-EU help?

Greetings,
Pascal


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
cco_heerema Sun, 12/28/2014 - 03:57
User Badges:

I have exactly the same issue, 4 WAP371 AP's Setup as a cluster with Single Point Setup.

I keep getting complaints of Iphones losing connectivety. Unstable signal etc etc.

Like I said exact same behaviour.

Running on firmware 1.0.1.5

 

Dear Cisco, I normaly work with the "proffesional" AP's and Wifi Controllers and thought I bought a semi Profesional sollution with these AP's.

But I see little or no support on your fora / website about these issues nor a decent response.

Can you please tell me who to contact to get propper support ?

I tried the same setup with a cheap Edimax access points (EW-7416APn) to check if it might have been a radio issue, all worked perfectly. I could have bought 10 Edimax AP's for the price of 1 Cisco WAP371.

 

I would expect at least a bit better support from you guys.

 

Pascal.Declercq... Sun, 12/28/2014 - 11:28
User Badges:

Without any answer from Cisco, I've made following changes:

1/ installed and Apple Airport Extreme to solve connection issues.
Installation and connection piece of cake.

2/ could get the WAP stable with iPhone by changing following settings:

- disabled bonjour functionality

- set a static channel for 2.4Ghz after checking frequency usage.
  make sure that multiple antenna's have minimum overlap in channel usage.

 


cco_heerema Tue, 01/06/2015 - 07:34
User Badges:

Option 1 would be nice but I need a POE access point as I have no poweroutlet available at the AP locations, but yes crossed my mind.

 

Option 2

I allready did this, found this option on this forum, but did not help a lot, still unstable behaviour.

And Cisco is still not answering ...

casanavep Tue, 01/06/2015 - 08:55
User Badges:

Have you tried to create a separate SSID with 5GHz only radio access?  If you do this, move as many user devices to the 5GHz SSID as possible (totally delete the old SID association).  Apple devices normally always prefer 2.4GHz over 5, regardless of published AP/controller preference.  2.4GHz is more reliable through walls and ceilings, but has many interfering devices and much less bandwidth capacity than 2.4GHz channels.  The only known reliable fix, is deleting the association with the old SSID and associating to the 5GHz only SSID to ensure the Apple device has no ability to end up on 2.4GHz when 5GHz is available.  2.4GHz is far more prone to interference, especially in environments where one or more of the following 2.4GHz known interfering devices exist: DECT phones (many DECT phones operate on 2.4GHz), active Bluetooth use (Bluetooth also uses 2.4GHz), microwave ovens (most use 2.4GHz high wattage radios), and neighboring WiFi (2.4 can travel through more wall and ceiling space than 5GHz due to nature of shorter wave length).

cco_heerema Wed, 01/07/2015 - 00:41
User Badges:

In short yes been there done that. Tried 5Ghz only, 2,4Ghz only both, symoultanious radios on on same SSID and both on on different SSID's  (and yes deleted the old associations every time on the devices.) Behaviour kept exactly the same in all situations.

In remark to the 5ghz coverage of these AP's, this is quite disappointing and not sufficient. I have tried 2,4 only and had an acceptable coverage.

Also did a site survey before we choose the most optimal channels in both the 2,4 and 5 Ghz ranges.

Long story short, from my perspective either I am doing something extremely wrong here, or this Access Point has some serious issues. Judiging by the amount of complaints and the lack of response by Cisco I am putting my money on option 2.
But again I am allways open for suggestions, as I still keep the option open that it might be a stupid mistake by me.

 

 

casanavep Wed, 01/07/2015 - 04:48
User Badges:

Sorry to hear that.  I have never used those specific APs, but have fought with wireless issues with Apple devices and Cisco.  Most always come back to 2.4GHz.  5GHz issues typically deal with range.  2.4GHz has much great ability to drive through walls, cubicles, and other man make material.  Because of this, 5GHz only deployments typically require greater density of APs in building, unless the rooms are large and open where the radios do not have to pass through much to get to the computers they serve.  On the other hand, 2.4GHz can be a nightmare where one or more of those previously mentioned interfering devices exist or there is high user to radio density. Have you tried something such as the free WiFi Analyzer app on Android to do you own site survey during peak business hours?  This may not be relevant to you depending on your deployment. I have a few of my offices that are crammed in the middle of high rise buildings, with other businesses WiFi above and below them.  That coupled with their own WiFi emitters can be a nightmare!  Good luck and hope you find a workable solution.  

cco_heerema Wed, 01/07/2015 - 06:05
User Badges:

I will open a TAC case (if possible) for this as Cisco will not reply to this, and the replies I read in the small business section of this site where not realy great.

I bought these access points as a try out in a small installation in someone's home.

Normaly I administrate a bit bigger network with Enterprise level access points and wifi controllers all cisco based.

Never EVER had an issue with Iphones, not to mention that we ever had to disable the automatic channel switching or other services. Having Wifi networks with over 200 access points on some locations I think I have an idea what I am doing here. Then again, I have been proven wrong sometimes :)

 

To mee it seems that this hard- and software is no way near the level I am used to and it is just a cheap and buggy solluition with a cisco sticker on it. I am really dissapointend.

casanavep Wed, 01/07/2015 - 06:57
User Badges:

Let me know if they come up with a fix.  I too have never used their SMB line of APs, so am interested.  I have had issues with Apple products, but again those all dealt with 2.4GHz channel issues where no clean channels where available and 5GHz needed to be used.  One issue was that older Apple products such as pre-4S iPhones had no 5GHz radio support and iOS and the other was OS-X will always use 2.4GHz over 5 regardless of RSSI and SNR.  I am not sure why the latter problem seemed to be fixed by using AirPort wireless products, but it actually does.  I can only assume Apple uses custom extensions for WiFi channel and band selection vs CCX true extension use.  That is just a guess, but that always seemed to be an Apple specific wireless problem that wasn't specific to Cisco APs - seen also when deploying other wireless vendor equipment. 

cco_heerema Thu, 01/08/2015 - 10:16
User Badges:

Too bad, I am not able to create a TAC case .. contact your supplier Cisco states .. bottom line .. DO NOT BUY THESE ACCESS POINTS ..

Service is non existent,

Firmware updates rare (only 1 available)

And they do not coorperate well with one of the worlds most popular smartphone ..

Well done Cisco .. well done ..

Pascal.Declercq... Thu, 01/08/2015 - 13:12
User Badges:

I think we all get stuck with these WAP's.

Let me admit that the coverage range of an AirPort Extreme and the WAP371 are identical.
Main difference, using the AirPort all is working fine and fast!

I've recovered my WAP371 in an outer corner to ensure coverage and with the made settings is working for internet and small tasks.
Not for the serious work.

As said, getting in touch with Cisco is impossible.
Not professional. But as you see and read, you lost your money.


casanavep Thu, 01/08/2015 - 14:52
User Badges:

When Cisco acquired Linksys and rolled it out to satisfy a small business offering, they didn't offer the standard Cisco TAC support offering. Their womb staffing is basically a third party wing of high does not go through the same employee scrutiny. I remember talking a support tech through getting a serial console session into a switch. He and his manager had only ever used the web interface.....

Actions

This Discussion