RV042 V03 - infinite IP address lease time

Unanswered Question
Oct 27th, 2014
User Badges:

Hello Cisco community !

 

Got a RV042 V03 with the latest firmware - v4.2.3.03 and I'm having an issue receiving the reserved IP address from my ISP.

 

Let me post my troubleshoots:

+ All this troubleshoot was made with the latest firmware installation and with factory reset. WAN1 is in default mode (Obtain an IP automatically)

#1 - Connecting RV042 WAN1 port to my core switch to receive a random IP address from my DHCP server lease, it works !

(the internal IP lease is assigned to WAN1 port).

#2 - Connecting RV042 WAN1 port to my core switch to receive a reserved IP address from my DHCP server lease, it works !

(the internal IP reservation is assigned to WAN1 port).

#3 - Connecting RV042 WAN1 port to my ISP router (bridged) to receive a DHCP IP address  from my ISP provider, it works !

(the ISP IP lease is assigned to WAN1 port).

#4 - Connecting RV042 WAN1 port to my ISP router (bridged) to receive a reserved IP address from my ISP provider, does NOT work ! 
The IP address/ Mask and Gateway are not assigned (IP 0.0.0.0) and the RV042 system log shows the message "infinite IP address lease time. Exiting".

 

The only workaround here is to setup my ISP information (IP/MASK/GW) as static instead of dynamic.

I have tried to change to WAN2 but the behavior was the same, I've tried to trick this with a fake MAC address but still no luck.

Anyone out there with this issue ? any solutions ?

Thank you

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

Actions

This Discussion

Related Content