Fail to Chage the Interdigit Timeout Value in Cisco Gateway

Unanswered Question
Nov 3rd, 2014
User Badges:

Hello Everybody

 

I have this call flow:

 

PSTN (FXO) --> TCL File | Gw (H323) --> CUCM --> IP Phone

 

I have next Dial-peer in Gateway whith 9T pattern:

dial-peer voice 101 voip
 translation-profile outgoing test
 destination-pattern .T
 session target ipv4:10.1.1.12
 dtmf-relay h245-alphanumeric
 no vad

 

Please your help to reduce the interdigit timeout value because 10 seconds are too long.

I have tried this:

 

In the voice port:

voice-port 0/1/0
 timeouts interdigit 2

 

Under Telephony Service:

telephony-service
 timeouts interdigit 2

 

Under H323:

h323
  h225 timeout t302 2

 

No option worked. Some suggestion??

Thanks in advance!

 

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
ogencheva Mon, 10/26/2015 - 07:12
User Badges:

Hello there. I just ran into the same issue on 3945E running 154-3.M4 code. I have opened a Cisco case, but not getting anywhere with it yet.

Carlo Poggiarelli Mon, 10/26/2015 - 09:08
User Badges:
  • Green, 3000 points or more

Hi.

Are you also using a TCL script?

 

please post your config and your call flow

 

Thanks

 

Regards

 

 

Carlo

 

ogencheva Tue, 10/27/2015 - 08:22
User Badges:

Thank you for your note. I got my issue resolved. There were not a TCL script involved. I was testing a SRST setup and was trying to change interdigit timeout with  timeouts interdigit command under voice-port with no affect. The actual command that changes it for eFXS ports (phones registered to SRST gateway) is timeouts interdigit  command under call-manager-fallback.

 

Actions

This Discussion