×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

CISCO 887VA-W VLAN Problem

Unanswered Question
Nov 4th, 2014
User Badges:

I have recently purchased an 887VA-W, but struggling to get one part of the config working.

 

I am unable to ping between VLAN 1 and VLAN 3

 

I currently have Fa0 and Fa1 in VLAN 1 with private IP range and this was to be my LAN Ports and associated with the WLAN.

I have my Public IP Vlan as Vlan 3 with Fa2 and 3 my default gateway is one of the my VLAN 3 addresses and this is associated with Dialer 0

 

I can ping the internet from router 

 

but when I try to ping the internet from a pc attached either wireless or wired into VLAN1 I can't 

 

My PC will ping its DG on VLAN 1 but will not ping Dialer 0 interface or any VLAN 3 ip address ????

 

Any thoughts or guidance would be very much appreciated

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Moin Ilyas Thu, 12/04/2014 - 05:35
User Badges:
  • Bronze, 100 points or more

I believe Inter VLAN routing is missing. Please check and share results.
 

Derek Cameron Tue, 02/03/2015 - 23:11
User Badges:

Moin,

 

Problem is resolved and was a while back but forgot I posted this request for help...and how I resolved ti.  thanks for taking the time to reply.

Abhishek Abhishek Mon, 02/16/2015 - 18:45
User Badges:
  • Gold, 750 points or more

You need to check if the inter vlan routing is working properly or not. If the inter vlan routing is working fine then the issue must be resolved.

Actions

This Discussion