×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

WLC - Policy Manager State

Unanswered Question
Nov 11th, 2014
User Badges:

Hi guys,

 

I've configured a brand new 2504 wlc to replace an older model and it's working fine, but some of the hosts are facing problems while trying to connect. They do all the authentication process, but at the end they don't get an IP. I've checked the policy state and it says RUN. 

 

What may be the cause of this?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 3 (1 ratings)
Loading.
Dhiresh Yadav Tue, 11/11/2014 - 09:34
User Badges:
  • Silver, 250 points or more

Hi , I dont know which authentication you are using, but the clients should have ip address even before it is placed in to the RUN state.

> What is the WLC version?

>Is "DHCP server required" enabled under WLAN>Advanced

>"debug client mac-address" while you try to connect.

Regards

Dhiresh

**Please rate helpful posts**

Mize Williams Thu, 11/13/2014 - 04:24
User Badges:

Hi, I've tried it with the dhcp server required but it didn't solve the problem.

The controller's version is 7.6.130

You can see the debug attached 

Attachment: 
Mize Williams Sun, 11/16/2014 - 23:43
User Badges:

Hi, 

 

Read and tried some of the solutions on the article but it didn't help. I don't know what is going on. It only happens on some computers. 

Actions

This Discussion

 

 

Trending Topics - Security & Network