×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

Help Setup Cisco 1941

Unanswered Question

Can anyone help me with this

 

Router 1941 connected o lan on port 0/0 and to fiber modem on port 0/1 with static address.

 

I cant get internet acess throught cisco 1941 to work

 

Best Regards

 

-----------------------------------------------------------------------
Cisco Configuration Professional (Cisco CP) is installed on this device.
This feature requires the one-time use of the username "cisco" with the
password "cisco". These default credentials have a privilege level of 15.
 
YOU MUST USE CISCO CP or the CISCO IOS CLI TO CHANGE THESE  PUBLICLY-KNOWN
CREDENTIALS
Here are the Cisco IOS commands.
username <myuser>  privilege 15 secret 0 <mypassword>
no username cisco
Replace <myuser> and <mypassword> with the username and password you want
to use.
IF YOU DO NOT CHANGE THE PUBLICLY-KNOWN CREDENTIALS, YOU WILL NOT BE ABLE
TO LOG INTO THE DEVICE AGAIN AFTER YOU HAVE LOGGED OFF.
 
For more information about Cisco CP please follow the instructions in the
QUICK START GUIDE for your router or go to http://www.cisco.com/go/ciscocp
-----------------------------------------------------------------------
User Access Verification
Username: xxxx
Password:
% Password expiration warning.
-----------------------------------------------------------------------
 
Cisco Configuration Professional (Cisco CP) is installed on this device
and it provides the default username "cisco" for  one-time use. If you have
already used the username "cisco" to login to the router and your IOS image
supports the "one-time" user option, then this username has already expired.
You will not be able to login to the router with this username after you exit
this session.
 
It is strongly suggested that you create a new username with a privilege level
of 15 using the following command.
 
username <myuser> privilege 15 secret 0 <mypassword>
 
Replace <myuser> and <mypassword> with the username and password you want to
use.
 
-----------------------------------------------------------------------
Chasing#show running-config
Building configuration...
Current configuration : 5251 bytes
!
! Last configuration change at 01:22:38 UTC Wed Nov 19 2014 by fersoft
version 15.2
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Chasing
!
boot-start-marker
boot-end-marker
!
!
logging buffered 51200 warnings
!
no aaa new-model
!
ip cef
!
!
!
!
!
!
no ipv6 cef
!
multilink bundle-name authenticated
!
!
crypto pki trustpoint TP-self-signed-3470861282
 enrollment selfsigned
 subject-name cn=IOS-Self-Signed-Certificate-3470861282
 revocation-check none
 rsakeypair TP-self-signed-3470861282
!
!
crypto pki certificate chain TP-self-signed-3470861282
 certificate self-signed 01
  3082022B 30820194 A0030201 02020101 300D0609 2A864886 F70D0101 05050030
  31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
  69666963 6174652D 33343730 38363132 3832301E 170D3134 31303136 30323338
  31325A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
  4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D33 34373038
  36313238 3230819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
  810095D3 614F7A27 04568453 78D608F7 E00F6387 D4FB0174 62AD6B5D E5CE3828
  3D399DAF 2CE4F651 34490701 969B62E7 3995417C 26D7655B 91F3B833 495623A6
  9A526537 02C955AA 2679F77F CF169C21 325F1CE5 B54C6D2E 357D3640 9C679B82
  484611FA 3DECB0D2 134282FC 66B2F17F A2E535CB 90F53215 DAF9E25B 823B0A10
  85CD0203 010001A3 53305130 0F060355 1D130101 FF040530 030101FF 301F0603
  551D2304 18301680 149CF14B A76EE197 EC6E6706 10232190 CB9F4795 11301D06
  03551D0E 04160414 9CF14BA7 6EE197EC 6E670610 232190CB 9F479511 300D0609
  2A864886 F70D0101 05050003 81810047 3162DA84 9D3061C0 4866CEF9 48B2A620
  95A00D51 BDF541C4 7FCB3D78 D4F00ECE 1185D78E 5F1BE12A 5DC253AB 0C5F2F99
  257A0392 475D3B24 70B8F624 2441EEFD E7188C01 25D18943 9B52A381 980696F5
  F25BF198 ECD67B40 6525C5E2 A04A0EF1 A9F939BD 3FE7D595 2025AD62 ED3E961F
  194DC969 A9AC8006 7D6A733C C24E51
        quit
license udi pid CISCO1941/K9 sn FCZ184293UX
!
!
username x privilege 15 secret 5 $1$4KVY$Wi/EcRxnQy2oy8Guhbdg8.
username xprivilege 15 secret 5 $1$eHC/$OkhExR/6gLfJOW57yNMOk1
username x privilege 15 secret 5 $1$vtuL$NazFO53eTICcGAwua3fhI1
!
redundancy
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface Embedded-Service-Engine0/0
 no ip address
 shutdown
!
interface GigabitEthernet0/0
 description $ETH-LAN$$ETH-SW-LAUNCH$$INTF-INFO-GE 0/0$
 ip address 10.145.0.201 255.255.255.0
 ip nat inside
 ip virtual-reassembly in
 ip tcp adjust-mss 1412
 duplex auto
 speed auto
!
interface GigabitEthernet0/1
 description Outside World
 ip address 93.108.198.131 255.255.224.0
 ip access-group 115 in
 no ip unreachables
 no ip proxy-arp
 ip nat outside
 ip virtual-reassembly in
 duplex auto
 speed auto
!
ip default-gateway 93.108.190.1
no ip forward-protocol nd
!
ip http server
ip http authentication local
ip http secure-server
ip http timeout-policy idle 60 life 86400 requests 10000
!
ip route 0.0.0.0 0.0.0.0 93.108.190.1
!
dialer-list 1 protocol ip permit
!
!
!
control-plane
!
!
banner exec ^C
% Password expiration warning.
-----------------------------------------------------------------------
 
Cisco Configuration Professional (Cisco CP) is installed on this device
and it provides the default username "cisco" for  one-time use. If you have
already used the username "cisco" to login to the router and your IOS image
supports the "one-time" user option, then this username has already expired.
You will not be able to login to the router with this username after you exit
this session.
 
It is strongly suggested that you create a new username with a privilege level
of 15 using the following command.
 
username <myuser> privilege 15 secret 0 <mypassword>
 
Replace <myuser> and <mypassword> with the username and password you want to
use.
 
-----------------------------------------------------------------------
^C
banner login ^C
-----------------------------------------------------------------------
Cisco Configuration Professional (Cisco CP) is installed on this device.
This feature requires the one-time use of the username "cisco" with the
password "cisco". These default credentials have a privilege level of 15.
 
YOU MUST USE CISCO CP or the CISCO IOS CLI TO CHANGE THESE  PUBLICLY-KNOWN
CREDENTIALS
 
 
Here are the Cisco IOS commands.
 
 
username <myuser>  privilege 15 secret 0 <mypassword>
no username cisco
 
 
Replace <myuser> and <mypassword> with the username and password you want
to use.
 
 
IF YOU DO NOT CHANGE THE PUBLICLY-KNOWN CREDENTIALS, YOU WILL NOT BE ABLE
TO LOG INTO THE DEVICE AGAIN AFTER YOU HAVE LOGGED OFF.
 
For more information about Cisco CP please follow the instructions in the
QUICK START GUIDE for your router or go to http://www.cisco.com/go/ciscocp
-----------------------------------------------------------------------
^C
!
line con 0
 login local
line aux 0
line 2
 no activation-character
 no exec
 transport preferred none
 transport output pad telnet rlogin lapb-ta mop udptn v120 ssh
 stopbits 1
line vty 0 4
 privilege level 15
 login local
 transport input telnet ssh
line vty 5 15
 access-class 23 in
 privilege level 15
 login local
 transport input telnet ssh
!
scheduler allocate 20000 1000
!
end

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Kevin Morales Tue, 11/18/2014 - 18:55
User Badges:

You must check...Default Gateway....ACL for NAT and ip nat inside source list.....
 

firozkhan_ccna Tue, 11/18/2014 - 22:56
User Badges:

Try this this will definetly solve your problm. I am considering ACL No. #115 as per your given configuration.

access-list 115 permit ip 10.145.0.0 0.0.0.255 any
ip nat inside source list 115 interface GigabitEthernet0/1 overload

Please mark as correct if this will resolve your internet connectivity problem.

 

Thanks
Firoz Khan

I think i find out the problem, but not the solution....

My isp supplied me a fiber connection with a ONT HUWAEI and a Technicolor Router TG784n v3

when connecting the ONT to the technicolor i have the following info.

Type:    IPoE

TCP/IPv4
            
IPv4 State:    Activ
 IPv4:    93.108.198.131/19
Gateway IPv4:    93.108.190.1
DNS Primary :    87.103.113.171
DNS Secundary :    87.103.113.139

I thing the problem is the ONT is supplying VOIP and IPTV and Internet.

 

How can i solve this problem?

 

Vlan?

 

Connect cisco to the technicolor?

 

Thanks

Actions

This Discussion