Can't install/run webex on my mac

Unanswered Question
Aug 10th, 2015
User Badges:

I've been using webex on my mac for a while now for work meetings. Then one day I tried to open it and it gave me an alert saying webex was a corrupt app and to move it to the trash can. I did so and then tried to reinstall webex, but it didn't work. I've tried several times since and I even tried to delete the webex system files in my Library folder. Any way I can make sure it's all uninstalled so I can reinstall it?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (3 ratings)
Loading.
rangerratthing Thu, 09/10/2015 - 12:17
User Badges:

I have a similar problem on two Macs. I've downloaded the Cisco_WebEx_Add-On.dmg multiple times, but the Installer silently fails. I've attempted with both Firefox and Safari. I know nothing is being installed as I have run OS tools to determine changed files, baselining before the install, then running again after.

My next trouble-shooting attempt will be to baseline the file system on the computer where I was able to successfully install a couple of weeks ago, and see what files were added. The lack of documentation detailing file locations, generating logs, etc. for the WebEx client stuff is quite frustrating.

tylergraf Thu, 09/10/2015 - 12:33
User Badges:

It is frustrating.

My issue is only happening when I try to join a meeting from chrome. If I join from Firefox or Safari, it works fine. So that's my workaround.

Sorry I couldn't be more helpful to your situation.

jackvinson Wed, 09/23/2015 - 09:43
User Badges:

Me too.  Chrome is my default, and the meeting center just doesn't open.  I get the "Join" button, but then nothing happens.  If I go into Safari or Firefox, it works just fine.

I did remove the Webex extension from Chrome and have it automatically re-install on a webex meeting, which worked one time.  But then my next webex meeting failed to open the meeting center.  

I just saw a reminder to clear my cache in Chrome (via chrome://settings/clearBrowserData ).  We will see if that resolves it for my next meeting.

shawnangelo Wed, 09/23/2015 - 13:50
User Badges:

Have you tried uninstalling and reinstalling chrome first?

petercorless Wed, 09/14/2016 - 12:38
User Badges:

It's a year later, and I had the same problem with Chrome. Installation simply quits without any dialogue.

Made for a very embarrassing call.

petercorless Fri, 10/28/2016 - 10:29
User Badges:

The Terminal command "mkdir ~/Library/Internet\ Plug-Ins" works wonders.

Makes me wonder if someone at Cisco ever reads these forums, and will they ever add this line to their installation script rather than have any number of customers fall on their faces in preparation for a big meeting.

dampf0000 Thu, 03/23/2017 - 07:11
User Badges:

Yes making this directory worked for me just now. Thank you for this post!

garvey.colin Fri, 04/01/2016 - 13:15
User Badges:

I've ran into the issue too where the installer silently quits. I've identified the issue to be the absence of the "~/Library/Internet Plug-Ins" directory. I resolved this issue by running the following command at a Terminal prompt to create the missing directory:

mkdir ~/Library/Internet\ Plug-Ins

tylergraf Thu, 09/15/2016 - 07:20
User Badges:

So I've had this issue for over a year now. Thanks to @garvey.colin's comment, I looked in my ~/Library/ directory. I had an Internet Plugins directory. My fix was to delete my WebEx Plugins directory and try it again in chrome.


rm -rf ~/Library/Internet\ Plug-Ins/WebEx64.plugin/

See if that works for you.

Actions

This Discussion