×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

RV180 slow uplinks

Answered Question
Oct 16th, 2015
User Badges:

Hi,

I'm experiencing slower speeds on ports that are used for uplinking on my RV180:

- when plugging my laptop directly into the RV180 that is used as WAN router, I have nice wanspeeds of ca. 98 mbps

- when plugging into the SF302-08P 8-Port switch that is uplinked to the RV180, the maximum speed drops to 25/30 mbps

- same symptoms for a small d-link switch: when plugging into the switch 25/30 mbps, when plugging its uplink directly in my laptop, I get 95-100 mbps.

I've gone through the configurations, but don't know what could be the issue.

 

 

 

 

Correct Answer by LJ Gabrillo about 1 year 10 months ago

Hi,

Note that the device reports it's negotiated speed/duplex. Also, i've experienced multiple scenarios wherein 1G when connected to 100M goes haywire. One of our fixes is to hardcode botht he speed and duplex on BOTH 1G port and 100M port, but in your case, you cannot hardcode the settign in 100M since it is unmanaged

Im positive it's the port negotiation of the switch you have, considering it's an unmanaged switch (and a cheap one) :P

Is status>port statistics the only way to check port speeds? --Yes


PS: Do you have any other switch there that supports 1G? How about trying another port on the RV?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
LJ Gabrillo Fri, 10/16/2015 - 02:01
User Badges:
  • Silver, 250 points or more

Check the speed and duplex negotiations on your ports, both on the router <->switch and your computer <-> switch

mdbamel17 Sat, 10/17/2015 - 02:17
User Badges:

Thanks for your answer.

I checked port speeds on the RV180 but I'm not sure that status>port statistics table is correct.

1) It reported an operational mode of  1000 FULL on port 1 which can't be true because the d-link unmanaged 10/100 switch is behind

2) I put port 1 on fixed 100 FULL but completely lost connection

3) I put it back on auto but left the manual settings on 100 full (grayed out) andthe port statistics table now reports port 1 to be on 100 full. Speeds aren't better anyway.

I'm guessing the"operational mode" reflects the grayed out manual settings rather than the actual negotiated port speed.

Is status>port statistics the only way to check port speeds?

 

 

 

 

 

 

 

Correct Answer
LJ Gabrillo Sat, 10/17/2015 - 03:12
User Badges:
  • Silver, 250 points or more

Hi,

Note that the device reports it's negotiated speed/duplex. Also, i've experienced multiple scenarios wherein 1G when connected to 100M goes haywire. One of our fixes is to hardcode botht he speed and duplex on BOTH 1G port and 100M port, but in your case, you cannot hardcode the settign in 100M since it is unmanaged

Im positive it's the port negotiation of the switch you have, considering it's an unmanaged switch (and a cheap one) :P

Is status>port statistics the only way to check port speeds? --Yes


PS: Do you have any other switch there that supports 1G? How about trying another port on the RV?

mdbamel17 Sun, 10/18/2015 - 14:44
User Badges:

Ok, I will do the test with the RV180 and the SF302-08P that I have. It has 2 gbps ports.
Keep you posted.

mdbamel17 Thu, 10/22/2015 - 00:20
User Badges:

I tried connecting the SF302-08P 1G interface with the RV180, they negotiated 1G full duplex and everything flies so I'll have to replace the d-link switch with something decent :)

You were absolutely right about the port negotiation. Thanks a lot man.

Actions

This Discussion