Cisco Viewmail Error

Unanswered Question
Jun 21st, 2016
User Badges:

Name: Cisco ViewMail for Outlook
Version: 11.5.1002

OS: Windows 10 Pro

Outlook 2010 32-bit

Server Type: Single Inbox

Server Status: Cannot Connect

The following update appears to have broken the Viewmail Client:

KB3163018 - Cumulative Update for Windows 10 version 1511

Is there a fix for this issue?

Joe

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (5 ratings)
Loading.
Jaime Valencia Tue, 06/21/2016 - 18:42
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    2011

I did a quick search and only found issues related to that KB for UCCX, not CUC, if this is really because of a KB, as 11.5 is very new, you probably want to open a TAC so they can investigate if this is really because of a KB, and then see what possible fixes are available.

joe.conger Wed, 06/22/2016 - 07:36
User Badges:

I contact TAC and they wanted me to uninstall the Windows 10 cumulative update released this month.  He then wanted me to contact Microsoft and find out what they screwed up in their update.  He just didn't quite grasp the concept that they are suppose to directly work with their business partners to resolve compatibility errors. He also didn't understand why I was asking him to replicate my error in their test lab.

By posting on the forums I had hoped that someone else could confirm my issue.

Windows 10 Pro 64

Outlook 2010 32bit

Viewmail 11.5.1002

KB3163018 Applied to client machine

Note: As a test I downgraded my Viewmail client and I still had the same failed connection issues.

joe.conger Thu, 06/23/2016 - 06:22
User Badges:

Update: Microsoft released update for Windows 7 KB3161608.  This update also broke the Cisco Viewmail clients on the Windows 7 OS.

michaelce Fri, 07/29/2016 - 10:02
User Badges:

It looks like KB3161608 was replaced by KB3172605. Once KB3172605 is removed and the computer is rebooted viewmail will work again.

I had users report they could not have viewmail play messages back through the phone, once these updates are removed it works again.


Edit: This is for Windows 7.

Actions

This Discussion