×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

SG300 Serial console cable not working

Unanswered Question
Nov 11th, 2016
User Badges:

Hi,


I have a Cisco SG300-10 and I want to be able to access the console using serial cable. The SG-300 has a serial DB9 Female for console input and require a null modem cable.


I have try 2 different  commercial null modem cable without success. I even build my own null cable using only pin 2,3,5 of the DB9 without success. Using putty,  I not receiving any answer from the managed switch


Have you a commercial partnumber for a null modem serial cable 6 feet DB9-F to DB-9F working for the SG300


If not, have you the pinout of the null modem cable.



  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Glenn Martin Thu, 12/15/2016 - 10:56
User Badges:
  • Cisco Employee,

Daniel, I'll have to get the pin-outs for this cable. or the part number.

Thanks

Glenn


Robin Burns Fri, 12/16/2016 - 11:18
User Badges:

My Cisco rep said there was no Cisco part for this and told me to get an off-the-shelf cable.  I tried three cables with different pinouts but got no result.  I don't have the means to build custom cables.

We need a better answer!

Callum Smith Sun, 01/22/2017 - 21:48
User Badges:

Double check this isn't a baud rate issue - When I connected to my SG300 via. console I had to set my baud rate in PuTTY to 115200.


Cheers,

Callum

Actions

This Discussion