×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

Jabber Problem

Answered Question
Jan 10th, 2017
User Badges:

We have the same Jabber version to all end users and the same configuration in the CUCM for all the users.

How can it be that the Jabbers show different information when searching for the same contacts?

Thank you.

Correct Answer by Jaime Valencia about 7 months 1 week ago

Yes, there's a cache, I mentioned that before. It's 24 hours + a random period between 0 and 6 hours.

It worked because when you login with other user credentials, the cache is wiped out.

You need to delete the cache manually under the user, in their appdata folder, it will be under local

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4.5 (3 ratings)
Loading.
Jaime Valencia Tue, 01/10/2017 - 06:04
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    2011

Can you provide an example of what you're seeing?

How do you have your directory resolution configured?

silvakizir Tue, 01/10/2017 - 23:07
User Badges:

Users are configured on LDAP.

Example when I have changed the mobile number of an employee in LDAP.

1) I can still see his old number when the same exact time,

2) Another employee can see the new number and

3) Another employee can see nothing.

Jaime Valencia Wed, 01/11/2017 - 06:14
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    2011

OK, there's a timeout for the cache, if you changed it and immediately try to see the new info, chances are, it will not work (unless that you just happened to match the timeout and refresh of the cache)

If you want the info to be refreshed immediately, you'd need to right click, and view profile.

Otherwise, it will take around 24 - 36 hours for the cache to timeout, and they should pull the new info.

For the user that doesn't show anything, you want to make sure he's getting the right config and has no connectivity problems, might want to review a PRT.

silvakizir Thu, 01/12/2017 - 12:19
User Badges:

Dear Valencia I found the solution to my problem.

The only thing I had to do is login with my credentials to the employee that could not see nothing and have him log in to my PC where I could still see the old number. After that we both could see the right results with the correct phones.

Do you know if the PC keeps a cache of the Jabber and when someone else logs in the cache gets cleared??

If so do you know where is this cache in order to clear it manually??


I must mention that when troubleshooting in the past I had removed the Jabber completely, deleted every file, cleared the Registry and the Temp files with a program and reinstalled the Jabber but nothing happened.

Correct Answer
Jaime Valencia Thu, 01/12/2017 - 13:35
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    2011

Yes, there's a cache, I mentioned that before. It's 24 hours + a random period between 0 and 6 hours.

It worked because when you login with other user credentials, the cache is wiped out.

You need to delete the cache manually under the user, in their appdata folder, it will be under local

Actions

This Discussion