×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

Wlan not getting internet and

Unanswered Question

I have created a vlan (336) in my core switch to provide internet access to few devices. i am able to get internet access through this vlan through cable from switches.I created a wlan in my wireless controller, Interface and SSID am able to see my ssid and able to ping wireless controller interface IP. I am unable to reach gateway can you some one please help 


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
pieterh Fri, 01/20/2017 - 00:50
User Badges:

some questions for you?

1) what kind of controller do you use?

2) who is the DHCP server for the wlan: controller or external device?

Some things to check:
3) is the vlan allowed on the trunk between core-switch and controller?

4) is the vlan "tagged" on the interface of the controller 
     and is this inteface connected to the right port on the switch

5) does the wireless client get a correct DHCP address?


1. model is (WS-SVC-WISM-1-K9) its module inserted in core switch


2.there is now DHCP enabled we are giving statis IP 


3. As per my knowledge all vlans are coming through same trunk  


!
interface Vlan400
description [ WISM Management Segment ]
ip address 10.161.11.2 255.255.255.128
standby version 2
standby 104 timers 1 3
standby 104 priority 110
standby 104 preempt
standby 104 authentication xxxxx
standby 400 ip 10.161.11.1
standby 400 timers 1 3
standby 400 priority 110
standby 400 preempt
standby 400 authentication md5 key-string 7 xxxxxx
standby 400 name WISM-MGMT-Segment
!
interface Vlan425
description [ WISM Service Port ]
ip address 10.161.11.129 255.255.255.128
no ip proxy-arp


4. PFA 


5.DHCP is disbled 


=========================================================


when i go through the core switch configuration i am able to see below in that mynew vlan not showing how i can add 


wism service-vlan 425
wism module 1 controller 1 allowed-vlan 25,102,110,124,132,250,275,325,400,425
wism module 1 controller 1 allowed-vlan 450,475,500-502
wism module 1 controller 2 allowed-vlan 25,102,110,124,132,250,275,325,400,425
wism module 1 controller 2 allowed-vlan 450,475,500-502
wism module 1 controller 1 native-vlan 400
wism module 1 controller 2 native-vlan 400
wism module 1 controller 1 qos-trust dscp



Attachment: 
pieterh Tue, 01/24/2017 - 06:04
User Badges:

either specify the complete list

wism module 1 controller 2 allowed-vlan 25,102,110,124,132,250,275,325,336,400,425, 450,475,500-502

or only add the new vlan to the list

wism module 1 controller 1 allowed-vlan add 336


Actions

This Discussion

 

 

Trending Topics - Security & Network