FlexVPN for Remote Access with IPv6

Unanswered Question
Mar 30th, 2017
User Badges:

I went with Flexvpn on a 4431 ISR to setup Remote Access VPN for my company's remote users. Worked much better than the older solution. However, with cellular providers moving to IPv6, we've started having issues.

Initially, cellular clients on IPv6 networks won't connect to our headend. The connection requests would just time out without even getting to the login prompt. I enabled IKEv2 fragmentation on our headend and it seemed like it fixed the issue. Remote users were able to get the credential prompt and login to the VPN. However, there is no traffic flowing for those clients. The clients(running latest version of the AnyConnect mobile client for Android and iOS) send packets but receive nothing in return. I ran captures on the inside interface of the headend and I can see ecmp requests and replies, can't trace where the replies get timed out.

Opened a case with TAC over a month ago and they have had no luck with it. If anyone has ever run into something like this, please advise.

Thanks.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

Actions

This Discussion

Related Content