TSP 11.5(1.2) Compatibility with CUCM 11.5.1.12900-21

Unanswered Question
Apr 20th, 2017
User Badges:

Hi Guys ,


I would like to know the TSP 11.5(1.2)  Compatibility with CUCM 11.5.1.12900-21 . We are upgrading CUCM from 11.5.1.11900-26 to 11.5.1.12900-21 .


Please advise asap with Compatibility link.


Thanks

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Shadi Shami Fri, 04/21/2017 - 01:35
User Badges:
  • Gold, 750 points or more
  • Community Spotlight Award,

    Mobile User, April 2015

Hi Waqas,


CUCM11.5(1)SU1 (i.e. 11.5.1.11900-26) comes with TSP version 11.5.1.2-0, while 11.5(1)SU2 comes with TSP version 11.5.1.4-0. so after upgrading to SU2 you need to upgrade the TSP plugin in order to avoid any issue.


P.S. having different TSP/ CUCM versions may work, but will not be fully be supported.

plugin details can be found in readme files for each CUCM release:


11.5(1)SU1: http://www.cisco.com/web/software/282074295/134530/cucm-readme-1151su1-R...

11.5(1)SU2: http://www.cisco.com/web/software/282074295/136664/cucm-readme-1151su2.pdf


Thank you,

Shadi

Actions

This Discussion