Cisco SPA 508 G /// Log-In Password Problem

Unanswered Question

Hello,

I have several Cisco SPA 508 G in operation. The phones are registered in a router The phones are registered in a router as network phones (no direct SIP account).


The Cisco devices have all the latest software version 7.6.2b and worked perfectly.


However, after the last update to 7.6.2b, all phones have encountered a problem that did not occur before. Following problem:

When I log in with the web browser into the phone (home network), a log-in box appears, into which the "user" name and the password should be entered.


However, no password has been defined in the phones. The user name "admin" + password "admin" oder "admin" + password blank or zeros (as described in the user manual) does not work. The same with "user" is not synonymous. This was different before the update. Previously, there was no password retrieval (screenshot).


Only if you define a password "1234" (for example) in the SPA 508 G, access via browser user password "1234" is again possible. You can then access the admin mode and the user mode without re-entering the password.


Question: I would like perfer to define as before no passwords in the phones. How do I access the web interface via browser (home network) in this case?


For a reply I would be very grateful. Probably the solution is simple. Thank you.

Regards

Florian (Germany)


-- Translation with google translator -


Attachment: 
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Ingrid Aragon Fri, 05/19/2017 - 10:10
User Badges:
  • Cisco Employee,

Florian, I am a Cisco Engineer from the Small Business department.

I am sorry for the hard time that you are experiencing with the unit.

I am afraid that your service provider disabled the access to the configuration utility, you must contact the service provider to proceed.

You can also confirm if the Web Access to the IP Phone is enabled:
To allow or disallow from the phone viewing of the phone web user interface:

Step 1 Press the Setup button.
Step 2 To display the Web Server Writable option either:
    Select Network > Enable Web Server.
    Select Settings > Security Configuration > Web Access Enabled.
Step 3 Press Edit to change the status of the Web Access Enabled parameter.
    If the option to edit the parameter is not displayed, press **# to display the option. If the edit option still does not display, it might be set by your phone system administrator such that you cannot modify this parameter.
Step 4 Press Y/N to toggle the parameter and press ok to set the parameter.
Step 5 To save your change, press save.

Let me know if you have further questions.

Why should I rate content?
You'll be ensuring that people who generously share their expertise are properly acknowledged. As posts are rated, the value of those ratings are accumulated as "points" and summarized on the Member Profile page and on each member's Preferences page.

Actions

This Discussion